Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
ReconExploit separate Chrome renderer RCE vulnerability
-
DeliveryAchieve code execution in sandboxed renderer process
-
ExploitCraft HTML page with adversarial Wallet input payload
-
InstallDeliver page to victim's compromised renderer
-
C2Pass malformed input across renderer-browser IPC boundary
-
ExecuteTrigger insufficient validation in Wallet component
-
ImpactPresent spoofed payment UI to deceive victim
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A05:2025 - Injection
ASVS 5.0
V2 - Validation and Business Logic Input validation, allowlisting
|
| Exploitation Conditions | Two stacked conditions are explicitly required: (1) the attacker must have already achieved renderer process compromise in Chrome via a separate vulnerability - this is stated verbatim in the CVE description and is the dominant exploitation barrier; (2) a victim user must interact with the crafted HTML page (CVSS UI:R). The Wallet feature must be active and accessible in the target Chrome instance; enterprise deployments with payment features disabled via policy eliminate this attack surface entirely. CVSS PR:N reflects that no authentication to an external web service is required from the attacker's perspective, but does not diminish the renderer-compromise prerequisite. Exploitation is scoped to desktop Chrome; mobile Chrome (iOS/Android) uses distinct code paths and is not confirmed affected by available data. |
| Impact | CVSS 4.3 (AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N) conveys network-reachable, low-complexity exploitation with no required privileges but mandatory user interaction and limited integrity impact. However, there is a material discrepancy between the CVSS vector and the description: PR:N suggests no authenticated access is needed, yet the description explicitly requires prior renderer process compromise - a non-trivial, separate exploit step that effectively raises the true attack complexity well above AC:L. This is a compound vulnerability condition that automated CVSS-based scoring does not capture. EPSS at 0.05% (15th percentile) corroborates low real-world exploitation probability. No KEV listing exists, no POC has been identified, and Google internally classifies this as Low severity. Real-world priority is low: exploitation requires chaining two distinct vulnerabilities, with the primary barrier being a renderer RCE that in practice is substantially harder to achieve than the Wallet spoofing step itself. |
| Exploit ScenarioDerived | An attacker first exploits a separate, higher-severity Chrome renderer vulnerability to achieve code execution within a sandboxed renderer process - this is the hard prerequisite. With renderer control established, the attacker crafts an HTML page that passes malformed or adversarially structured input across the renderer-to-browser IPC channel to the Wallet component, causing it to render spoofed payment or credential UI elements. A victim who interacts with the resulting false interface could be deceived into confirming a fraudulent transaction or disclosing sensitive payment credentials. No public POC for CVE-2026-11286 itself has been identified at time of analysis. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Jun 05, 2026
UI spoofing in Google Chrome's Wallet component (versions prior to 149.0.7827.53) permits a remote attacker who has already achieved renderer process compromise to manipulate the browser's payment/credential interface by delivering a crafted HTML page. The CVSS vector (AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N) scores this at 4.3 Medium, but the explicit renderer-compromise prerequisite in the description significantly narrows real-world attack surface beyond what those scores imply. No public exploit identified at time of analysis, EPSS sits at 0.05% (15th percentile), there is no CISA KEV listing, and Google's own Chromium team rates this Low severity - all signals converging on limited exploitation likelihood.
RemediationAI
Upgrade Google Chrome to version 149.0.7827.53 or later; this is the vendor-released patch confirmed via the stable channel advisory at https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop.html. Chrome's built-in auto-update mechanism will deliver this for most desktop users without manual intervention. Enterprise administrators who have deferred updates should prioritize deployment given that renderer-targeting vulnerabilities (the prerequisite chain) are a common focus for browser exploit kits. As a partial compensating control, disabling Chrome's Wallet and payment features via enterprise policy (setting PaymentMethodQueryEnabled to false) would reduce exposure to this specific Wallet UI path, though this eliminates payment autofill functionality as a trade-off. No other documented workarounds are available from vendor sources at time of analysis.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The vulnerability resides in Chrome's Wallet component - the browser-native subsystem handling payment methods, autofill credentials, and related UI surfaces. CWE-20 (Improper Input Validation) identifies the root cause: the Wallet component fails to adequately validate data arriving from the renderer process before rendering it in privileged UI contexts. Chrome's architecture isolates renderer processes in a sandbox, but when a renderer is already compromised (via a separate exploit), the attacker gains the ability to inject crafted inputs across the renderer-to-browser IPC boundary. The Wallet UI, trusting that input insufficiently, can then be induced to display spoofed interface elements. Affected versions are all Chrome desktop releases below 149.0.7827.53, per EUVD-2026-34747. No CPE string was supplied in the intelligence data, but the product scope is Chrome stable channel on desktop (Windows, macOS, Linux).
Know when the next one hits your stack
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Primary rating from Vendor (google).
CVSS VectorVendor: google
Lifecycle Timeline
3DescriptionCVE.org
Insufficient validation of untrusted input in Wallet in Google Chrome prior to 149.0.7827.53 allowed a remote attacker who had compromised the renderer process to perform UI spoofing via a crafted HTML page. (Chromium security severity: Low)
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Information disclosure occurs when an application unintentionally exposes sensitive data that aids attackers in reconnaissance or directly compromises security.
Related Vulnerabilities in Google Chrome Security Fixes (149.0.7827.53)
View all 72Same weakness CWE-20 – Improper Input Validation
View allSame technique Information Disclosure
View allVendor StatusVendor
SUSE
Severity: Medium| Product | Status |
|---|---|
| openSUSE Tumbleweed | Fixed |
EUVD-2026-34747
GHSA-5jwx-m54q-488f
NVD
CVE.org
EPSS
Vulnrichment
VulDB
Exploit-DB