Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessIdentify WordPress site with JetReviews active
-
ExploitSend unauthenticated HTTP request to exposed endpoint
-
ImpactRetrieve embedded sensitive data from response
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V14 - Data Protection System info exposure prevention
|
| Exploitation Conditions | No special conditions beyond the plugin being installed and active - the CVSS vector AV:N/AC:L/PR:N/UI:N confirms remote unauthenticated exploitation against any WordPress installation running JetReviews version 3.0.1 or earlier with the plugin active. Limiting factors: the site must have the JetReviews plugin installed, enabled, and network-accessible; exploitation is bounded to read-only information disclosure with no write or availability impact. The specific endpoint or trigger mechanism (e.g., which REST route or shortcode) is not detailed in the available description - consult the Patchstack advisory for technical specifics. Sites that have deactivated the plugin or blocked REST API access at the perimeter are not exposed. |
| Impact | The CVSS 3.1 base score of 5.3 reflects a medium-severity finding with AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N - network-reachable, trivially exploitable without credentials, but limited to partial confidentiality impact with no integrity or availability consequence. The unchanged scope and low confidentiality impact cap the score. However, the real-world risk depends heavily on what data is exposed: if API keys or admin credentials are leaked, the downstream impact could far exceed the CVSS score suggests. No EPSS score was provided in the input data, so exploitation probability cannot be quantified. No KEV listing exists and no POC has been confirmed, indicating no public exploitation campaign at time of analysis. The low attack complexity and zero authentication requirement mean opportunistic scanning is realistic once the endpoint is known. This is a genuine priority for WordPress operators running this plugin version, but not an emergency for organizations without it installed. |
| Exploit ScenarioDerived | An unauthenticated attacker discovers a WordPress site running JetReviews ≤ 3.0.1, then sends a crafted HTTP request to the plugin's exposed endpoint - likely a REST API route or AJAX handler - that returns sensitive embedded data such as an API key or credential. No public exploit code has been identified at time of analysis, but the low complexity vector suggests the technique is straightforward once the vulnerable endpoint path is identified, potentially through passive enumeration of WordPress plugin fingerprints. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Jul 13, 2026
JetReviews WordPress plugin by Crocoblock (versions through 3.0.1) exposes embedded sensitive system information to unauthenticated remote attackers, classified under CWE-497. The vulnerability permits retrieval of sensitive data that should remain internal to the application - likely API keys, configuration values, or credentials embedded in plugin output or REST endpoints - without requiring any authentication, user interaction, or elevated privileges. No public exploit code or CISA KEV listing exists at time of analysis, but the zero-friction CVSS vector (AV:N/AC:L/PR:N/UI:N) means any internet-facing WordPress site running this plugin version is passively exposed.
RemediationAI
Update JetReviews to a version beyond 3.0.1 as soon as it becomes available via the WordPress plugin repository or Crocoblock's distribution channel. Consult the Patchstack advisory at https://patchstack.com/database/Wordpress/Plugin/jet-reviews/vulnerability/wordpress-jetreviews-plugin-3-0-1-sensitive-data-exposure-vulnerability for the confirmed patched version number, which was not independently specified in the available input data. If an immediate update is not possible, consider temporarily deactivating the JetReviews plugin - note this will remove review display functionality from the affected site, which may impact user experience. Additionally, audit any API keys, credentials, or sensitive configuration values that may have been embedded in plugin output, and rotate them as a precaution if exposure is suspected. Restrict public access to WordPress REST API routes associated with the plugin using firewall rules or a WAF rule targeting jet-reviews endpoints if deactivation is not feasible.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
JetReviews is a WordPress plugin by Crocoblock (CPE: cpe:2.3:a:crocoblock:jetreviews:*:*:*:*:*:*:*:*) that provides review and rating functionality for WordPress sites, commonly used with Elementor-based themes. CWE-497 (Exposure of Sensitive System Information to an Unauthorized Control Sphere) describes a class of flaw where internal system data - such as configuration parameters, API keys, or credentials - is embedded in application output (e.g., HTML source, REST API responses, or AJAX handlers) and accessible to parties who should not be able to retrieve it. In WordPress plugins, this commonly manifests through improperly secured REST API endpoints or shortcode rendering that leaks configuration data into front-end output. The affected version range is n/a through 3.0.1 per NVD and Patchstack reporting.
Know when Jetreviews gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Network-accessible plugin endpoint leaks data with no authentication required; impact limited to partial confidentiality only, no integrity or availability consequence.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Crocoblock JetReviews jet-reviews allows Retrieve Embedded Sensitive Data.This issue affects JetReviews: from n/a through <= 3.0.1.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Information disclosure occurs when an application unintentionally exposes sensitive data that aids attackers in reconnaissance or directly compromises security.
More in Jetreviews
View allStored Cross-Site Scripting in JetReviews plugin for WordPress (versions <= 3.0.0.1) allows subscriber-level authenticat
Stored cross-site scripting in the Crocoblock JetReviews WordPress plugin (versions through 3.1.2) lets an authenticated
EUVD-2026-43441
NVD
CVE.org
EPSS
Vulnrichment
GitHub PoC
Exploit-DB