Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A07:2025 - Authentication Failures
ASVS 5.0
V7 - Session Management Session expiration enforcement
|
| Impact | The CVSS score of 5.9 (Medium) is driven by network-accessible attack vector (AV:N), high attack complexity (AC:H), and high privilege requirement (PR:H), combined with high confidentiality and integrity impacts (C:H/I:H). The PR:H constraint significantly limits real-world risk, as this vulnerability requires a currently authenticated high-privilege administrator account. The attack complexity is high, suggesting the automatic page reload condition must occur in a specific state. While no EPSS data or CISA KEV status is provided, the combination of authentication barrier, high complexity, and no public exploit code indicates this is a lower-priority remediation compared to unauthenticated or low-complexity vulnerabilities of similar CVSS score. The primary risk is insider threat or session hijacking scenarios where an attacker gains control of an admin session and exploits the timeout bypass; this is a real but constrained threat model. |
| Exploit ScenarioDerived | An authenticated administrator account is compromised or left unattended. An attacker leverages the automatic page reload feature to continuously refresh the application without triggering session inactivity timeout, maintaining access to administrative functions (user management, asset data modification, configuration changes) beyond the organization's intended session limit. The attacker could modify asset inventories, alter security settings, or extract sensitive network intelligence before the legitimate administrator detects the breach through other means. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Apr 07, 2026
Session inactivity timeouts fail to trigger in runZero Platform due to automatic page reloading, allowing authenticated administrators to maintain unauthorized access beyond intended session expiration windows. This CWE-613 resource control vulnerability affects runZero Platform versions prior to 4.0.260203.0 and requires high-privilege authentication, with confirmed confidentiality and integrity impacts. No public exploit code or active exploitation has been reported.
RemediationAI
Upgrade runZero Platform to version 4.0.260203.0 or later, which includes the fix for session timeout enforcement. Administrators should review release notes at https://help.runzero.com/docs/release-notes/#402602030 and apply the patch without delay. As an interim measure, disable automatic page reloading if the feature is configurable, or implement additional session monitoring and enforce manual re-authentication for sensitive operations. Refer to the official security advisory at https://www.runzero.com/advisories/runzero-platform-session-timeout-failure-cve-2026-5376/ for additional guidance.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The vulnerability resides in runZero Platform's session management mechanism, specifically in the interaction between the session timeout controller and the automatic page reload function. CWE-613 (Insufficient Control of Resources After Expiration or Release) indicates the underlying defect: the session expiration timer is not properly enforced when automatic page reloading occurs, allowing session resources to persist beyond their intended lifetime. The affected product is the runZero Platform (CPE: cpe:2.3:a:runzero:platform:*:*:*:*:*:*:*:*), which is a network asset discovery and management solution. The flaw permits an authenticated high-privilege user to inadvertently or deliberately bypass inactivity-based session termination by allowing the application to continuously reload, effectively resetting the inactivity clock without re-authentication.
Know when Platform gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N
Primary rating from Vendor (runZero) · only source for this CVE.
CVSS VectorVendor: runZero
Lifecycle Timeline
2DescriptionCVE.org
An issue that could prevent session inactivity timeouts from triggering due to automatic page reloading has been resolved. This is an instance of CWE-613: Insufficient Control of Resources After Expiration or Release, and has an estimated CVSS score of CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N (5.9 Medium). This issue was fixed in version 4.0.260203.0 of the runZero Platform.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Information disclosure occurs when an application unintentionally exposes sensitive data that aids attackers in reconnaissance or directly compromises security.
Server-side request forgery in Huly Platform's /import endpoint allows authenticated workspace users to coerce the front
Affected 1E Platform versions have a Blind SQL Injection vulnerability that can lead to arbitrary code execution. Rated
Orchid is a Laravel package that allows application development of back-office applications, admin/user panels, and dash
Pega Platform before version 8.2.6 is affected by a Stored Cross-Site Scripting (XSS) vulnerability in the comment tags.
The Richtext Editor in Pega Platform before 8.2.6 is affected by a Stored Cross-Site Scripting (XSS) vulnerability. Rate
Improper privilege management in runZero Platform allows organization administrators to escalate privileges to superuser
Improper link resolution before file access in the Nomad module of the 1E Client, in versions prior to 25.3, enables an
Incorrect access control in the component ApiPayController.java of platform v1.0.0 allows attackers to access sensitive
Incorrect access control in the component orderService.queryObject of platform v1.0.0 allows attackers to access sensiti
Incorrect access control in the component ApiOrderService.java of platform v1.0.0 allows attackers to access sensitive i
The 1E-Exchange-DisplayMessageinstruction that is part of the End-User Interaction product pack available on the 1E Exch
The 1E-Exchange-CommandLinePing instruction that is part of the Network product pack available on the 1E Exchange does n
EUVD-2026-19692
NVD
CVE.org
EPSS
Vulnrichment
GitHub PoC
Exploit-DB