Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessGain adjacent network access to OME
-
ExploitReach unthrottled authentication endpoint
-
ExecutionAbuse missing attempt restriction (CWE-307)
-
ImpactLaunch phishing against users
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A07:2025 - Authentication Failures
ASVS 5.0
V6 - Authentication Brute-force prevention, rate limiting
|
| Exploitation Conditions | Requires the attacker to be on the adjacent network (AV:A) - the same logical network segment/subnet as the Dell OpenManage Enterprise management console, not arbitrary internet-based remote access - which is the primary limiting factor. No authentication is required (PR:N) and no user interaction is needed (UI:N). Affected deployments are OpenManage Enterprise versions prior to 4.8.0; updating to 4.8.0 removes the condition. The exact configuration or authentication endpoint exhibiting the missing attempt restriction is not detailed in the available sources. |
| Impact | This is a moderate-severity issue (CVSS 5.4) that does not rise to an urgent, widespread-exploitation priority. The vendor-supplied CVSS vector (AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N) indicates an unauthenticated attacker limited to the adjacent network, with low confidentiality and low integrity impact and no availability impact - consistent with a CWE-307 missing-rate-limit/lockout weakness rather than direct code execution or full data compromise. There is no CISA KEV listing, no EPSS score provided, and no public exploit or PoC reference in the supplied data, so exploitation is neither confirmed nor demonstrated. The vuln.today decision label is 'this_month', signalling scheduled remediation rather than emergency action, which aligns with the signals. One tension worth noting: the description states the impact is 'Launch of phishing attacks' and the tag set includes 'Information Disclosure', yet the CWE is improper restriction of excessive authentication attempts - the precise mechanism by which unthrottled auth attempts enable phishing is not described in the available sources, so the stated impact should be verified against the Dell advisory. |
| Exploit ScenarioDerived | An attacker positioned on the same adjacent network segment as a Dell OpenManage Enterprise console reaches an authentication endpoint that does not properly limit repeated attempts, and without needing credentials or user interaction (AV:A/PR:N/UI:N) abuses that weakness. Per the vendor description this can be leveraged to launch phishing attacks against the product's users. No public exploit identified at time of analysis. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Oct 30, 2026
Dell OpenManage Enterprise releases before 4.8.0 fail to sufficiently restrict excessive authentication attempts (CWE-307), allowing an unauthenticated attacker on the adjacent network to trigger authentication-related behavior that the description links to phishing attacks; the assigned CVSS is 5.4 with low confidentiality and integrity impact. The vendor has released 4.8.0 as the fix, and the supplied intelligence gives this a this_month priority rather than an emergency designation. No CISA KEV confirmation is present and no public exploit identified at time of analysis.
RemediationAI
Vendor-released patch: 4.8.0 - upgrade Dell OpenManage Enterprise to 4.8.0 or later, which is the fixed boundary identified by EUVD and the vendor advisory. Apply the update per Dell DSA-2026-467 at the advisory URL, and verify the deployed build is at or above 4.8.0 after installation. The supplied sources do not specify any workaround, so updating to 4.8.0 is the documented remediation.
Affected VersionsENISA
Affects your stack
Find out whether the stacks and servers you run are on an affected version.
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
Dell OpenManage Enterprise is a data-center infrastructure management console, and the CPE cpe:2.3:a:dell:openmanage_enterprise:*:*:*:*:*:*:*:* covers releases up to the fixed 4.8.0 boundary. CWE-307 describes missing or inadequate throttling, lockout, or backoff on authentication attempts; here the CVSS vector (AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N) confirms the attack is adjacent-network only, requires no credentials and no user interaction, and is scope-unchanged with limited confidentiality and integrity impact. The sources do not identify the specific authentication endpoint, configuration, or request sequence that exhibits the weakness, and they do not explain how the described excessive-attempt condition leads to phishing; those trigger details are not described in the available sources.
Know when Openmanage Enterprise gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Adjacent-network reach only (AV:A) with no credentials or interaction (PR:N/UI:N); a missing auth-attempt restriction yields limited confidentiality/integrity impact and no availability impact.
Primary rating from Vendor (dell).
CVSS VectorVendor: dell
Lifecycle Timeline
1DescriptionCVE.org
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Restriction of Excessive Authentication Attempts vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Launch of phishing attacks.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Information disclosure occurs when an application unintentionally exposes sensitive data that aids attackers in reconnaissance or directly compromises security.
More in Openmanage Enterprise
View allDell OpenManage Enterprise versions prior to 3.6.1 contain an improper authentication vulnerability. Rated critical seve
OS command injection in Dell OpenManage Enterprise prior to version 4.7.0 enables low-privileged remote attackers to exe
SQL injection in Dell OpenManage Enterprise (all versions prior to 4.7.0) enables a low-privileged remote attacker to ma
SQL injection in Dell OpenManage Enterprise prior to version 4.7.0 allows a low-privileged authenticated remote attacker
SQL injection in Dell OpenManage Enterprise prior to version 4.7.0 allows a remote attacker holding low-privilege creden
OS command injection in Dell OpenManage Enterprise affects all versions prior to 4.8.0: a remote attacker who already ho
OS command injection in Dell OpenManage Enterprise versions prior to 4.8.0 lets a remote, low-privileged authenticated a
Dell OpenManage Enterprise, version(s) OME 4.1 and prior, contain(s) an Improper Control of Generation of Code ('Code In
Dell OpenManage Enterprise Versions 3.8.3 and prior contain an improper authorization vulnerability. Rated high severity
Dell OpenManage Enterprise versions 3.4 through 3.6.1 and Dell OpenManage Enterprise Modular versions 1.20.00 through 1.
Improper input validation in Dell OpenManage Enterprise versions prior to 4.8.0 allows an attacker who holds a low-privi
Privilege escalation in Dell OpenManage Enterprise versions prior to 4.8.0 is a genuine but not emergency-level priority
EUVD-2026-113900
GHSA-p2j8-x8m9-3f8g
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB