Skip to main content

Wptravelly EUVDEUVD-2026-20211

| CVE-2026-39565 MEDIUM
Missing Authorization (CWE-862)
2026-04-08 Patchstack
4.3
CVSS 3.1 · Vendor: Patchstack
View

Vulnerability Assessment

Weakness
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK

1 technique across 1 tactic: Privilege Escalation

The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up.

Impact

The CVSS 4.3 score reflects low immediate risk despite a network attack vector and low complexity. Authentication is required (PR:L in vector), reducing threat surface significantly. The vulnerability is strictly informational (C:L, I:N, A:N), permitting only confidentiality impact through data disclosure without system alteration or availability impact. EPSS at 0.02% (4th percentile) indicates minimal exploitation probability in the wild. The lack of public POC and absence from CISA KEV further suggests this is not a prioritized target for attackers. However, organizations should not dismiss this entirely: authenticated users with low privileges can exfiltrate sensitive booking data, customer information, or tour pricing - potentially valuable in competitive scenarios or for data resale. Real-world risk depends on site-specific factors: whether tour operators or administrators host sensitive customer PII, whether the site permits low-privilege user registration, and whether booking data has confidentiality value. For most small-to-medium tour operator sites, this is a medium-priority fix; for large platforms handling high-volume bookings, it warrants faster remediation.

Exploit ScenarioDerived

A tour operator site permits customer registration (WordPress subscriber role). An attacker registers a low-privilege subscriber account and exploits missing authorization checks to retrieve booking details, customer contact information, and pricing strategies for competing tours via direct API calls or plugin admin pages. The attacker does not modify data but compiles a list of customer names and travel preferences for competitor intelligence or direct marketing. The attack requires valid credentials and low network complexity, making it viable for competitors with industry knowledge or users familiar with WordPress plugin structures.

This Month Plan within 30 days. Why: MEDIUM severity (CVSS 4.0-6.9).
No patch listed yet 0.0% exploitation probability (EPSS)

Get an e-mail when this CVE is exploited, patched or re-scored. Free account.

Alert me

AnalysisAIv1 – Apr 08, 2026

WpTravelly tour-booking-manager plugin through version 2.1.7 allows authenticated users to access sensitive information via broken access control, enabling privilege escalation within WordPress sites. The vulnerability requires user authentication and network access but does not permit modification or denial of service, affecting all WpTravelly installations up to the specified version. EPSS exploitation probability is minimal at 0.02%, and no public exploit code has been identified.

RemediationAI

Update WpTravelly to a version later than 2.1.7 when released by magepeopleteam; exact patched version is not specified in available advisory data. Administrators should check the WordPress plugin dashboard or the Patchstack database for patch availability and release notes. Until a patch is confirmed, implement application-level mitigations: restrict user registration (disable public signup if not business-critical), audit which user roles can access tour booking functionality through WordPress capability filters, and limit high-privilege plugin features to administrator-only users via role-based access control. Monitor access logs for unusual data access patterns by low-privilege accounts. Refer to https://patchstack.com/database/Wordpress/Plugin/tour-booking-manager/vulnerability/ for current patch status and security recommendations from the vendor.

Affected VersionsENISA

WpTravelly 0 ≤2.1.7

Affected Packages

euvd wptravelly no fix

Source: OSV (Open Source Vulnerabilities)

Affects your stack

Affects 1 package in euvd

Checking this CVE against your own stacks and servers is part of the Basic plan and up.

Technical ContextAI · show details

WpTravelly is a WordPress plugin for tour and booking management distributed by magepeopleteam. The vulnerability stems from CWE-862 (Missing Authorization), a common web application flaw where access control checks are either absent or improperly configured. Authenticated users can bypass authorization controls intended to restrict access to specific functionality or data, allowing them to view information outside their intended permission scope. This is distinct from authentication bypass (CWE-287) because the attacker must possess valid credentials; the issue is in authorization logic after successful authentication. The plugin architecture allows users with basic roles (e.g., subscriber, contributor) to interact with tour booking data and administrative functions that should be restricted to higher-privilege accounts (administrators, tour operators).

Know when Wptravelly gets its next vulnerability

  • Watch products and get an email when something new is published
  • Check this CVE against your own stack and servers
  • Exploit and PoC references, threat intelligence from 22 sources

No credit card · 7-day full trial

Severity by source

Vendor (Patchstack) PRIMARY 4.3 MEDIUM
AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Primary rating from Vendor (Patchstack) · only source for this CVE.

CVSS VectorVendor: Patchstack

Attack Vector
Network
Attack Complexity
Low
Privileges Required
Low
User Interaction
None
Scope
Unchanged
Confidentiality
None
Integrity
Low
Availability
None

DescriptionCVE.org

Missing Authorization vulnerability in magepeopleteam WpTravelly tour-booking-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpTravelly: from n/a through <= 2.1.7.

Threat Intelligence Overview

EPSS Score
0.0%
Top 96% exploitable
Data Quality
5 sources
Confidence: Medium

How this decision was reached

The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.

SignalValue
Severity MEDIUM
CISA KEV No
Public POC No
EPSS 0.0%
Patch available No
Active threat No
Deciding rule
MEDIUM severity (CVSS 4.0-6.9)
What every action level means
Emergency Immediate action required. Criteria: CRITICAL + in CISA KEV (actively exploited) without patch, OR CRITICAL + EPSS > 30% without patch, OR CRITICAL + active threat signals without patch.
Act Now Prioritize within 24-48h. Criteria: in KEV with patch available, OR CRITICAL + public POC, OR HIGH + EPSS > 10%, OR CRITICAL + active threat, OR any CRITICAL severity.
This Week Schedule remediation this week. Criteria: HIGH severity (CVSS 7.0-8.9). Patch within normal change window.
This Month Plan within 30 days. Criteria: MEDIUM severity (CVSS 4.0-6.9), lower exploitation probability. Include in regular patch cycle.
Monitor Track and reassess. Criteria: LOW severity (CVSS 0.1-3.9), minimal exploitation risk. No immediate action needed.

SSVC AssessmentENISA

SSVC Decision· derived
Scheduled
Exploitation
None
System Exposure· derived
Open
Automatable
No
Human Impact· derived
Medium
Technical Impact
Partial

Priority Score

22
Low Medium High Critical
KEV: 0
EPSS: 0
CVSS: +22
PoC: 0
Weaponized: 0
Threat intel: 0
Gov advisory: 0

Attack Technique

Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.

This site uses cookies essential for authentication and security. No tracking or analytics cookies are used. Privacy Policy