Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessRegister or obtain low-privilege WordPress account
-
DeliveryIdentify unprotected WpTravelly plugin endpoint
-
ExploitSend authenticated request without required authorization
-
ExecutionBypass access control check
-
ImpactRead, modify, or disrupt booking data
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Exploitation requires the attacker to hold a valid authenticated session on the target WordPress site at any low-privilege level (PR:L per CVSS vector), such as a subscriber or contributor role. The WpTravelly plugin (version 2.1.5 or earlier) must be installed and active. No special non-default configuration is required beyond the plugin being present - the access control flaw exists in the plugin's default state. Exploitation is limited by the authentication barrier: unauthenticated attackers cannot exploit this vulnerability. Sites with closed user registration or where all accounts are trusted face materially lower risk. No specific feature flag or protocol mode is identified as a prerequisite beyond plugin activation. |
| Impact | The CVSS 6.3 Medium score reflects a network-exploitable (AV:N), low-complexity (AC:L) vulnerability requiring only low privileges (PR:L) with no user interaction (UI:N), producing limited but real confidentiality, integrity, and availability impact (C:L/I:L/A:L) with unchanged scope (S:U). However, the EPSS score of 0.03% at the 10th percentile strongly signals this vulnerability is not being actively targeted or widely exploited in the wild. There is no CISA KEV listing and no public exploit code identified. The realistic risk is therefore moderate-to-low for most organizations: any authenticated WordPress user (e.g., a registered subscriber) could potentially exploit this, which matters most in multi-tenant WordPress environments or sites with open user registration. Sites with closed registration or where all users are trusted significantly reduce the practical threat surface. No CVSS/description conflict detected - both consistently indicate a low-privilege authenticated network attacker scenario. |
| Exploit ScenarioDerived | An attacker registers or obtains a low-privilege account (e.g., a subscriber) on a WordPress site running WpTravelly 2.1.5 or earlier. The attacker then calls a plugin-specific AJAX action or REST endpoint that lacks proper capability verification, enabling them to read, modify, or disrupt travel booking records beyond their authorized scope. No public exploit code has been identified at time of analysis, so exploitation would currently require manual discovery of the unprotected endpoint. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Jun 08, 2026
Missing authorization controls in the WpTravelly WordPress plugin (versions through 2.1.5) allow any authenticated low-privileged user to exploit incorrectly configured access control security levels, gaining unauthorized access to functionality or data beyond their intended permissions. The flaw is network-accessible, requires no user interaction, and carries a balanced Low-CIA-triad impact per CVSS. No public exploit has been identified at time of analysis, and the EPSS score (0.03%, 10th percentile) suggests very low real-world exploitation probability despite the network-exposed attack surface.
RemediationAI
The primary remediation is to update WpTravelly to a version beyond 2.1.5 once a patched release is published by Magepeople Inc. - no specific fixed version number is confirmed in the available data at time of analysis. Monitor the WordPress plugin repository and the Patchstack advisory (https://patchstack.com/database/wordpress/plugin/tour-booking-manager/vulnerability/wordpress-wptravelly-plugin-2-1-5-broken-access-control-vulnerability) for a patched release. As an immediate compensating control, disable user self-registration on the WordPress site (Settings > General > uncheck 'Anyone can register') to prevent untrusted low-privilege accounts from existing, which eliminates the PR:L attack path entirely - note this may affect legitimate site functionality if public registration is required. Alternatively, restrict the plugin's sensitive endpoints using a Web Application Firewall rule targeting the affected plugin's AJAX or REST routes, though specific endpoint names are not confirmed from available data. Site administrators should also audit existing low-privilege user accounts for unauthorized activity.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
WpTravelly is a WordPress travel booking management plugin developed by Magepeople Inc., identified via CPE cpe:2.3:a:magepeople_inc.:wptravelly:*:*:*:*:*:*:*:*. The root cause is CWE-862 (Missing Authorization), meaning the plugin fails to verify whether the authenticated requesting user has the appropriate capability or role before executing privileged operations. In WordPress plugin architecture, this typically manifests as REST API endpoints, AJAX handlers, or admin-facing actions that omit capability checks (e.g., current_user_can() calls), allowing subscriber- or contributor-level accounts to invoke functionality intended for administrators. The tag 'Authentication Bypass' signals that the access control misconfiguration effectively permits users to act above their assigned privilege tier, consistent with OWASP Broken Access Control (A01:2021).
Know when Wptravelly gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Primary rating from Vendor (Patchstack) · only source for this CVE.
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Missing Authorization vulnerability in Magepeople inc. WpTravelly allows Exploiting Incorrectly Configured Access Control Security Levels.
This issue affects WpTravelly: from n/a through 2.1.5.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
More in Wptravelly
View allAuthentication bypass in the MagePeople WpTravelly WordPress plugin through version 2.1.7 allows remote unauthenticated
Authenticated broken access control in the Magepeople WpTravelly (tour-booking-manager) WordPress plugin, affecting vers
WpTravelly tour-booking-manager plugin through version 2.1.7 allows authenticated users to access sensitive information
EUVD-2026-31961
GHSA-92p8-x3px-3vv6
NVD
CVE.org
EPSS
VulDB
Exploit-DB