Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessRegister low-privilege Subscriber account
-
ExploitAuthenticate to WordPress
-
ExecutionCall Fluent Support endpoint lacking authz check
-
ImpactRead or modify unauthorized ticket data
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Requires an authenticated WordPress account at Subscriber level (PR:L) on a site running Fluent Support ≤2.3.2; in practice this means the target site must allow user self-registration for a remote attacker to obtain the account, otherwise an existing low-privilege account is needed. No user interaction is required (UI:N) and the flaw is network-reachable (AV:N) with low attack complexity (AC:L). Impact is limited to partial unauthorized read and modification of helpdesk data (C:L/I:L); there is no availability impact. The specific vulnerable endpoint, action, or parameter is not named in the provided data. |
| Impact | Signals point to a low-to-moderate, non-priority issue. The CVSS 3.1 vector (AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N, base 5.4) describes a remotely reachable but authenticated flaw requiring only low privileges (Subscriber - the lowest self-registerable WordPress role), with limited confidentiality and integrity impact and no availability impact. CWE-862 (Missing Authorization) is consistent with the 'Broken Access Control' description: a low-privilege user can reach helpdesk functionality they should not. No EPSS score, no CISA KEV listing, and no public POC were provided, so there is no evidence of active exploitation or automated weaponization - exploitation status is 'no public exploit identified at time of analysis.' The main real-world gating factor is that the site must allow user registration (Subscriber accounts) for a remote attacker to self-provision the required PR:L; on sites with open registration this lowers the bar meaningfully, but the capped C:L/I:L impact keeps overall risk modest. The input Tags label this 'Authentication Bypass,' which conflicts with CWE-862 (broken authorization, not authentication bypass) - treat the tag as mislabeled. Affected version data is coarse ('n/a ≤2.3.2') and no fixed version is stated, so patch guidance cannot be confirmed from the provided data. |
| Exploit ScenarioDerived | On a Fluent Support site that permits open user registration, an attacker registers a Subscriber account, authenticates, and invokes a helpdesk endpoint that omits a capability/ownership check, letting them read or alter support-ticket data belonging to other users or staff. No public exploit code was identified, and the impact is bounded to partial disclosure and partial modification (C:L/I:L) with no service disruption. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Sep 23, 2026
Missing authorization in the Fluent Support WordPress plugin 2.3.2 and earlier lets an authenticated Subscriber-level user perform helpdesk actions beyond their role, resulting in partial unauthorized read and modification of support data. The assessed CVSS vector is AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N, so exploitation requires a valid low-privilege WordPress account, such as one obtained through open self-registration or already present on the site, and no user interaction. No public exploit identified at time of analysis, and the independent assessment rates this as a low-to-moderate, non-priority issue with no availability impact.
RemediationAI
No vendor-released patch or fixed version is identified in the provided data. Administrators should monitor the Patchstack advisory and the WPManageNinja vendor channel for an update newer than 2.3.2 and apply it as soon as a patched release is confirmed; do not assume 2.3.2 is fixed. As compensating controls, disable open WordPress self-registration or require administrative approval for new accounts so remote attackers cannot easily obtain the Subscriber-level account needed for exploitation, though this may interrupt legitimate user onboarding. Audit and reduce unnecessary Subscriber accounts, and if Fluent Support is not required on the site, deactivate and remove the plugin to eliminate exposure, accepting the loss of helpdesk functionality. Because the exact vulnerable endpoint is not named, targeted WAF or endpoint-level blocking cannot be reliably configured from the available data.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
Fluent Support is a WordPress helpdesk and support ticketing plugin from WPManageNinja. The vulnerability is classified as CWE-862 Missing Authorization, meaning a function or endpoint that should verify the current user's capabilities or nonce does not perform an adequate access-control check. The CPE string cpe:2.3:a:wpmanageninja:fluent_support:*:*:*:*:*:*:*:* and EUVD entry EUVD-2026-85484 both map the affected package to Fluent Support through version 2.3.2. Although the supplied tags include Authentication Bypass, the assessed vector contains PR:L, which indicates the attacker must already hold an authenticated Subscriber-level account rather than being fully unauthenticated. The specific vulnerable endpoint, action, or parameter is not named in the provided data, so the exact helpdesk operation abused cannot be confirmed.
Know when Fluent Support gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Low-privilege Subscriber account required (PR:L), network-reachable with no interaction, missing authz yields partial read+write (C:L/I:L) and no availability effect.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Subscriber Broken Access Control in Fluent Support <= 2.3.2 versions.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
More in Fluent Support
View allThe Fluent Support WordPress plugin before 1.5.8 does not properly sanitise, validate and escape various parameters befo
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Shahjahan Jewel Fl
Broken object-level authorization in Fluent Support WordPress plugin before 2.3.1 allows restricted support agents to re
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPManageNinja LLC
The Fluent Support - Helpdesk & Customer Support Ticket System plugin for WordPress is vulnerable to Sensitive Informati
Stored Cross-Site Scripting in Fluent Support (WordPress plugin by WPManageNinja) versions up to and including 2.3.0 all
Missing Authorization vulnerability in Shahjahan Jewel Fluent Support fluent-support allows Exploiting Incorrectly Confi
Unauthorized action execution in Fluent Support Pro plugin for WordPress (all versions through 2.3.1) is possible for an
EUVD-2026-85484
GHSA-fxh5-97ch-8hx6
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB