Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessObtain low-privileged local access to device
-
ExploitInvoke RCC function lacking authorization check
-
ExecutionBypass privilege boundary
-
ImpactElevate to higher privileges on host
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A07:2025 - Authentication Failures
ASVS 5.0
V6 - Authentication Authentication mechanism validation
MITRE ATT&CK
2 techniques across 2 tactics: Defense Evasion, Initial Access The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Exploitation requires local access to a device running Dell Rugged Control Center (RCC) at a version prior to 5.2.206, plus an existing low-privileged local account on that host (PR:L, AV:L). No user interaction is required (UI:N) and attack complexity is low (AC:L), but the flaw cannot be reached remotely - the attacker must already have a foothold on the rugged laptop/tablet. Practical exposure is limited to environments where RCC is installed and where untrusted or multiple users share the device; single-user personal devices offer little escalation value beyond an attacker who already controls the account. |
| Impact | Real-world risk is modest. The CVSS 3.1 vector (AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N, base 4.4) requires local access and pre-existing low privileges, which caps blast radius to a user who is already on the host. There is no EPSS score, no CISA KEV listing, and no public POC identified at time of analysis - all three signals point to no known exploitation and low near-term likelihood of mass exploitation. Note a data conflict worth flagging: the description explicitly states 'Improper Authorization' and 'Elevation of Privileges,' yet the assigned CWE is CWE-287 (Improper Authentication) and the scored impact is only C:L/I:L/A:N. A genuine local privilege escalation typically warrants higher integrity/availability impact (the sibling advisory CVE-2026-81473 in the same DSA scored I:H/A:H), so the published 4.4 may understate the true impact - verify the exact escalation outcome with Dell. Priority: low-to-moderate, and only for fleets that actually run Dell Rugged Control Center on shared or multi-user rugged devices; it is a local post-compromise escalation primitive, not an internet-facing threat. |
| Exploit ScenarioDerived | An attacker who already has a low-privileged local account on a Dell rugged laptop or tablet running RCC prior to 5.2.206 invokes an RCC function that fails to properly check authorization, and thereby elevates their privileges on the device. No user interaction is required and attack complexity is low, but local access and an existing foothold are prerequisites. No public exploit code has been identified at time of analysis. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Sep 24, 2026
Local privilege escalation in Dell Rugged Control Center (RCC) versions prior to 5.2.206 allows a low-privileged attacker with local access to bypass authorization and gain elevated privileges. Exploitation requires an existing low-privileged local account on the host; no public exploit code has been identified, and real-world risk is modest as the flaw cannot be reached remotely and primarily affects multi-user or shared rugged devices.
RemediationAI
Apply the vendor patch by upgrading Dell Rugged Control Center to version 5.2.206 or later. Dell has published advisory DSA-2026-410, which provides download links and installation instructions. If immediate patching is not possible, restrict local access to trusted users, ensure that low-privileged accounts are not shared, and consider disabling or uninstalling RCC on systems where it is not required. However, these are compensating measures and do not fully eliminate the risk; upgrading remains the definitive fix.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
Dell Rugged Control Center (RCC) is a software utility for Dell rugged laptops and tablets that manages hardware settings and system configurations. The vulnerability is classified under CWE-287 (Improper Authentication), indicating that the application fails to properly verify the identity or authorization of a user before allowing access to privileged functionality. A low-privileged local attacker can exploit this by invoking specific interfaces or commands that lack proper access controls, leading to elevation of privileges. The affected versions are all releases prior to 5.2.206. The Dell advisory DSA-2026-410 provides further details.
Know when Dell gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Local low-priv access with no interaction (AV:L/AC:L/PR:L/UI:N); a real Elevation of Privileges implies full control of the host, so C/I/A:H rather than the published understated :L values.
Primary rating from Vendor (emc).
CVSS VectorVendor: emc
Lifecycle Timeline
1DescriptionCVE.org
Dell Rugged Control Center (RCC), versions prior to 5.2.206, contain an Improper Authorization vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
SQL injection vulnerability in d4d/statusFilter.php in Plixer Scrutinizer (aka Dell SonicWALL Scrutinizer) before 9.5.2
The ViewPoint web application in Dell SonicWALL Global Management System (GMS) before 7.2 SP2, SonicWALL Analyzer before
The MySQL component in Plixer Scrutinizer (aka Dell SonicWALL Scrutinizer) 9.0.1.19899 and earlier has a default passwor
Multiple SQL injection vulnerabilities in Dell SonicWall Scrutinizer 11.0.1 allow remote authenticated users to execute
Dell RecoverPoint for Virtual Machines prior to 6.0.3.1 HF1 contains hardcoded credentials (CVE-2026-22769, CVSS 10.0) t
An unrestricted file upload vulnerability exists in Dell (acquired by Quest) KACE K1000 System Management Appliance vers
cgi-bin/admin.cgi in the web console in Plixer Scrutinizer (aka Dell SonicWALL Scrutinizer) before 9.5.0 does not requir
The IPMI 1.5 functionality in Dell iDRAC6 modular before 3.65, iDRAC6 monolithic before 1.98, and iDRAC7 before 1.57.57
The SonicWall Secure Remote Access server (version 8.1.0.2-14sv) is vulnerable to a Remote Command Injection vulnerabili
The SonicWall Secure Remote Access server (version 8.1.0.2-14sv) is vulnerable to two Remote Command Injection vulnerabi
The SonicWall Secure Remote Access server (version 8.1.0.2-14sv) is vulnerable to a Remote Command Injection vulnerabili
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of EMC Data Protection
EUVD-2026-86402
GHSA-c74h-j53f-gqpq
NVD
CVE.org
EPSS
Exploit-DB