Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessRegister or obtain subscriber account
-
ExploitSend crafted HTTP request to unprotected plugin endpoint
-
ExecutionAuthorization check absent or bypassed
-
ImpactRead or modify restricted support ticket data
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Exploitation requires an authenticated WordPress subscriber-level account on the target installation, as confirmed by CVSS PR:L. This is not unauthenticated exploitation. The Fluent Support Pro plugin must be installed, active, and running version 2.3.1 or earlier. On WordPress sites with subscriber self-registration enabled (a common default for support portals), any external party can create an account and immediately exploit the flaw - effectively reducing the real-world barrier. On sites where administrator approval is required for new accounts, an attacker must obtain credentials through other means (phishing, credential stuffing, prior breach). The unchanged scope (S:U) limits impact to the plugin's own data domain; exploitation does not inherently yield access to the broader WordPress site or server. No specific non-default configuration or unusual deployment mode is cited as a prerequisite beyond the plugin being active. |
| Impact | The CVSS 3.1 score of 5.4 Medium is grounded in network-accessible exploitation (AV:N), low attack complexity (AC:L), a required low-privileged subscriber account (PR:L), no user interaction (UI:N), unchanged scope (S:U), and limited confidentiality and integrity impact (C:L/I:L) with no availability impact. No EPSS score is present in the available data, so exploitation probability cannot be numerically quantified. This CVE does not appear in the CISA KEV catalog, and no public proof-of-concept code has been identified. The practical risk is meaningfully shaped by whether the affected WordPress installation permits subscriber self-registration: sites with open registration effectively lower the authentication barrier to near zero, making exploitation straightforward for any external actor, while sites requiring manual account approval significantly constrain who can exploit this flaw. The limited C:L/I:L impact and unchanged scope bound the worst-case outcome to exposure or manipulation of support ticket content rather than full site compromise. |
| Exploit ScenarioDerived | An attacker registers a free subscriber account on a WordPress site running Fluent Support Pro 2.3.1 or earlier - a step requiring no special privileges on sites with open registration. The attacker then sends crafted HTTP requests directly to the plugin's unprotected endpoint, bypassing the authorization check that should restrict access to agent- or admin-level roles, and reads or alters support ticket records. No public exploit code has been confirmed at time of analysis, but the low attack complexity and well-understood WordPress plugin exploitation patterns make independent reproduction straightforward once the specific unprotected endpoint is identified. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Aug 24, 2026
Broken access control in Fluent Support Pro (WordPress plugin by WP ManageNinja LLC) versions up to and including 2.3.1 permits subscriber-level authenticated users to perform actions restricted to higher-privileged roles. Rooted in CWE-862 (Missing Authorization), the flaw allows the lowest standard WordPress user role - subscribers, often self-registered customers - to invoke plugin functionality without the authorization checks that should gate those actions, resulting in limited confidentiality and integrity impact against support ticket data. No public exploit code and no active exploitation confirmed by CISA KEV have been identified at time of analysis.
RemediationAI
The primary remediation is to update Fluent Support Pro to a version beyond 2.3.1; however, no exact patched release version number is confirmed in the available data - administrators should consult the WP ManageNinja LLC plugin page on the WordPress repository or the Patchstack advisory at https://patchstack.com/database/wordpress/plugin/fluent-support-pro/vulnerability/wordpress-fluent-support-pro-plugin-2-3-1-broken-access-control-vulnerability for patch confirmation before treating any specific version as fixed. As an interim compensating control, disabling WordPress subscriber self-registration (WordPress Admin > Settings > General > uncheck 'Anyone can register') reduces the attacker pool to those who already hold credentials, raising the practical exploitation bar on open-registration sites. Deploying a WordPress-aware virtual patching firewall such as Patchstack or Wordfence with a rule targeting this specific vulnerability can provide coverage while the official patch is validated and deployed. Auditing existing subscriber accounts for legitimacy is also advisable on sites that previously allowed open registration.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
Fluent Support Pro is a premium WordPress helpdesk and ticketing plugin developed by WP ManageNinja LLC, identified by CPE cpe:2.3:a:wp_manageninja_llc:fluent_support_pro:*:*:*:*:*:*:*:*. CWE-862 (Missing Authorization) describes a failure to verify whether the currently authenticated user holds the required WordPress capability before executing a privileged function or returning protected data. In WordPress's role hierarchy, the subscriber role represents the lowest authenticated tier, typically granted to registered site visitors or support customers. The plugin fails to enforce capability checks on one or more of its REST API endpoints or AJAX handlers, allowing subscribers to reach functionality intended exclusively for agents, managers, or administrators.
Know when Fluent Support Pro gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
PR:L reflects the mandatory subscriber account; C:L/I:L captures bounded data exposure and modification within plugin scope; A:N because no availability impact is described.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Subscriber Broken Access Control in Fluent Support Pro <= 2.3.1 versions.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
More in Fluent Support Pro
View allCross-Site Request Forgery in Fluent Support Pro WordPress plugin (all versions up to and including 2.3.1) enables an un
Unauthorized action execution in Fluent Support Pro plugin for WordPress (all versions through 2.3.1) is possible for an
EUVD-2026-64836
GHSA-3rp9-mf25-r4wq
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB