Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessCraft malicious URL with XSS payload
-
DeliverySend link to victim user
-
ExploitBrowser renders unescaped script in Gaea theme
-
ExecutionMalicious JavaScript executes in user context
-
ImpactSession hijacking or credential theft
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A05:2025 - Injection
ASVS 5.0
V1 - Encoding and Sanitization Output encoding, context-aware escaping
MITRE ATT&CK
2 techniques across 2 tactics: Initial Access, Execution The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Reflected XSS in imithemes Gaea versions below 3.8. Remote unauthenticated attacker crafts malicious URL containing unescaped input. Victim must click the link or visit the crafted page in a browser. |
| Impact | While a CVSS vector and EPSS score are not available for this CVE, the vulnerability presents meaningful real-world risk based on available signals. The reflected XSS classification (CWE-79) typically carries moderate severity in CVSS terms, often ranging from 6.1 (Medium) to 8.2 (High) depending on attack vector and required privileges. As a WordPress theme vulnerability affecting a publicly distributed product, the attack vector is likely 'Network' and requires minimal user interaction (a single click). The primary mitigating factor is that exploitation requires social engineering; however, the theme's widespread use in WordPress installations amplifies impact. No public exploit code (POC) confirmation is documented in available intelligence, and KEV status is not indicated, suggesting this may not yet be actively exploited at scale. The fact that a patched version (3.8) exists and was released indicates vendor responsiveness. For WordPress site operators, this should be treated as a medium-priority update given the prevalence of XSS attacks and the ease of patching WordPress themes. |
| Exploit ScenarioDerived | An attacker crafts a malicious URL containing JavaScript payload in a query parameter known to be reflected by the Gaea theme without sanitization—for example, a search parameter or custom theme filter. The attacker sends this URL via email or social media to a WordPress site administrator or content editor, pretending it links to relevant content. When the victim clicks the link and the page renders, the injected JavaScript executes in their browser with their authentication context, allowing the attacker to steal their WordPress session token, create backdoor admin accounts, or inject malicious content into posts. No public proof-of-concept is currently documented, but the reflected XSS vector requires only a single user click to succeed. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Mar 25, 2026
A Reflected Cross-Site Scripting (XSS) vulnerability exists in the imithemes Gaea WordPress theme affecting versions prior to 3.8, allowing attackers to inject malicious scripts into web pages viewed by other users. The vulnerability stems from improper neutralization of user input during web page generation (CWE-79), enabling attackers to steal session cookies, perform actions on behalf of users, or redirect visitors to malicious sites. No CVSS score or EPSS data is currently available, and active exploitation status via KEV has not been confirmed, but the XSS classification and public disclosure via Patchstack suggest this represents a moderate to significant risk for WordPress installations using affected Gaea theme versions.
RemediationAI
Upgrade the imithemes Gaea theme to version 3.8 or later immediately through the WordPress theme management interface or directly from the theme vendor. This is the primary remediation and should be prioritized. Until patching can be completed, implement Content Security Policy (CSP) headers via WordPress plugins or server configuration to restrict script execution from untrusted sources, enable WordPress security headers (X-Frame-Options, X-Content-Type-Options), and educate site administrators and users against clicking suspicious links from untrusted sources. For high-risk installations, consider temporarily disabling the theme or switching to an alternative until patching is feasible. Verify patching completion by checking the active theme version in the WordPress admin panel under Appearance > Themes.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The imithemes Gaea theme (CPE: cpe:2.3:a:imithemes:gaea:*:*:*:*:*:*:*:*) is a WordPress theme that fails to properly sanitize and validate user-supplied input before rendering it in HTML responses. This results in a Reflected XSS vulnerability classified under CWE-79 (Improper Neutralization of Input During Web Page Generation). The root cause is the absence of adequate output encoding or input validation in one or more template files or request handlers within the theme. Reflected XSS vulnerabilities require the victim to click a specially crafted link containing the malicious payload, making them dependent on social engineering but generally easier to exploit than stored variants. WordPress themes are loaded on every page request, making them high-impact targets for XSS exploitation.
Know when Gaea gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Primary rating from NVD · only source for this CVE.
CVSS VectorNVD
Lifecycle Timeline
3DescriptionCVE.org
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in imithemes Gaea gaea allows Reflected XSS.This issue affects Gaea: from n/a through < 3.8.
Executive ViewAI
The imithemes Gaea WordPress theme versions prior to 3.8 contain a reflected cross-site scripting (XSS) vulnerability that could allow attackers to inject malicious scripts into pages viewed by site visitors, potentially compromising user sessions and enabling unauthorized actions. Organizations using this widely deployed theme face risk of credential theft, defacement, and visitor redirection to malicious sites, requiring immediate patching to protect both user accounts and site integrity.
Apply vendor patch. Until patching is complete: disable public-facing form functionality on affected pages, implement Web Application Firewall (WAF) rules to detect and block XSS payloads in query parameters, require re-authentication for sensitive operations, and monitor for unauthorized session activity or page content modifications.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Cross-Site Scripting occurs when an application accepts untrusted data and sends it to a web browser without proper validation or encoding.
EUVD-2026-15880
GHSA-fwhh-xq86-2529
NVD
CVE.org
EPSS
Vulnrichment
VulDB
Exploit-DB