Yzncms
Monthly
Improper privilege management in the YznCMS Auth Group Handler (app/admin/controller/auth/Group.php) allows a user who already holds a high-privilege backend session to manipulate group handling so that privileges are granted or changed beyond the intended authorization model, affecting confidentiality, integrity and availability at a low level (CVSS 4.0 base 5.1, assessed CVSS 3.1 5.1). All versions up to and including 2.2.0 are affected, and exploitation requires an existing authenticated administrator-level session on the YznCMS admin panel (PR:H), so anonymous or low-privileged users cannot reach the flaw; no public exploit has been identified at time of analysis. Upgrading to version 2.2.1, which contains the fix, resolves the issue.
An arbitrary file upload vulnerability in the plugin installation feature of YZNCMS v2.0.1 allows attackers to execute arbitrary code via uploading a crafted Zip file. Rated medium severity (CVSS 4.4), this vulnerability is low attack complexity. Public exploit code available and no vendor patch available.
A cross-site scripting (XSS) vulnerability in the component /index/index.html of YZNCMS v1.4.2 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the. Rated medium severity (CVSS 5.4), this vulnerability is remotely exploitable, low attack complexity. Public exploit code available and no vendor patch available.
A stored cross-site scripting (XSS) vulnerability in the cms/content/edit component of YZNCMS v1.3.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the. Rated medium severity (CVSS 6.1), this vulnerability is remotely exploitable, no authentication required, low attack complexity. No vendor patch available.
A Cross-Site Request Forgery (CSRF) in the component /public/admin/profile/update.html of YznCMS v1.1.0 allows attackers to arbitrarily change the Administrator password via a crafted POST request. Rated medium severity (CVSS 6.5), this vulnerability is remotely exploitable, no authentication required, low attack complexity. Public exploit code available and no vendor patch available.
Improper privilege management in the YznCMS Auth Group Handler (app/admin/controller/auth/Group.php) allows a user who already holds a high-privilege backend session to manipulate group handling so that privileges are granted or changed beyond the intended authorization model, affecting confidentiality, integrity and availability at a low level (CVSS 4.0 base 5.1, assessed CVSS 3.1 5.1). All versions up to and including 2.2.0 are affected, and exploitation requires an existing authenticated administrator-level session on the YznCMS admin panel (PR:H), so anonymous or low-privileged users cannot reach the flaw; no public exploit has been identified at time of analysis. Upgrading to version 2.2.1, which contains the fix, resolves the issue.
An arbitrary file upload vulnerability in the plugin installation feature of YZNCMS v2.0.1 allows attackers to execute arbitrary code via uploading a crafted Zip file. Rated medium severity (CVSS 4.4), this vulnerability is low attack complexity. Public exploit code available and no vendor patch available.
A cross-site scripting (XSS) vulnerability in the component /index/index.html of YZNCMS v1.4.2 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the. Rated medium severity (CVSS 5.4), this vulnerability is remotely exploitable, low attack complexity. Public exploit code available and no vendor patch available.
A stored cross-site scripting (XSS) vulnerability in the cms/content/edit component of YZNCMS v1.3.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the. Rated medium severity (CVSS 6.1), this vulnerability is remotely exploitable, no authentication required, low attack complexity. No vendor patch available.
A Cross-Site Request Forgery (CSRF) in the component /public/admin/profile/update.html of YznCMS v1.1.0 allows attackers to arbitrarily change the Administrator password via a crafted POST request. Rated medium severity (CVSS 6.5), this vulnerability is remotely exploitable, no authentication required, low attack complexity. Public exploit code available and no vendor patch available.