Skip to main content

Advanced Shipment Tracking For Woocommerce

3 CVEs product

Monthly

CVE-2026-120558 Nov 03, 04:43 HIGH This Week

SQL injection in the Advanced Shipment Tracking for WooCommerce plugin (all versions up to and including 3.9) allows an authenticated user with Shop Manager-level access or higher to inject SQL through the tracking_provider parameter of the POST /wp-json/wc-ast/v3/orders/<order_id>/shipment-trackings REST route, letting them append additional queries to an existing statement and read data from the WordPress database. The assessed impact is confidentiality-only (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N); integrity and availability effects are not established by the available evidence, and the practical barrier is the Shop Manager privilege requirement rather than any exotic configuration. No public exploit code has been identified at time of analysis, and there is no KEV or other active-exploitation signal in the supplied intelligence.

WordPress SQLi Woocommerce Advanced Shipment Tracking For Woocommerce Wordpress Plugin +1
NVD
CVSS 3.1
7.2
EPSS
0.3%
CVE-2026-57773 Jul 13, 08:41 HIGH This Week

Blind SQL injection in the Zorem "Advanced Shipment Tracking for WooCommerce" WordPress plugin (all versions through 4.0) lets an authenticated high-privileged user inject SQL into a backend query and extract database contents inference by inference. There is no public exploit identified at time of analysis, and the issue is not listed in CISA KEV; it was disclosed via Patchstack. Because exploitation requires elevated WordPress privileges (CVSS PR:H), real-world risk is bounded to trusted-but-abusive or compromised admin/shop-manager accounts rather than anonymous internet attackers.

WordPress SQLi Advanced Shipment Tracking For Woocommerce Wordpress Plugin Zorem
NVD
CVSS 3.1
7.6
EPSS
0.4%
CVE-2021-4347 Jun 07, 02:15 CRITICAL POC Act Now

The function update_shipment_status_email_status_fun in the plugin Advanced Shipment Tracking for WooCommerce in versions up to 3.2.6 is vulnerable to authenticated arbitrary options update. Rated critical severity (CVSS 9.9), this vulnerability is remotely exploitable, low attack complexity. Public exploit code available and no vendor patch available.

WordPress Authentication Bypass Advanced Shipment Tracking For Woocommerce Zorem
NVD
CVSS 3.1
9.9
EPSS
0.1%
EPSS 0% CVSS 7.2
HIGH This Week

SQL injection in the Advanced Shipment Tracking for WooCommerce plugin (all versions up to and including 3.9) allows an authenticated user with Shop Manager-level access or higher to inject SQL through the tracking_provider parameter of the POST /wp-json/wc-ast/v3/orders/<order_id>/shipment-trackings REST route, letting them append additional queries to an existing statement and read data from the WordPress database. The assessed impact is confidentiality-only (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N); integrity and availability effects are not established by the available evidence, and the practical barrier is the Shop Manager privilege requirement rather than any exotic configuration. No public exploit code has been identified at time of analysis, and there is no KEV or other active-exploitation signal in the supplied intelligence.

WordPress SQLi Woocommerce +3
NVD
EPSS 0% CVSS 7.6
HIGH This Week

Blind SQL injection in the Zorem "Advanced Shipment Tracking for WooCommerce" WordPress plugin (all versions through 4.0) lets an authenticated high-privileged user inject SQL into a backend query and extract database contents inference by inference. There is no public exploit identified at time of analysis, and the issue is not listed in CISA KEV; it was disclosed via Patchstack. Because exploitation requires elevated WordPress privileges (CVSS PR:H), real-world risk is bounded to trusted-but-abusive or compromised admin/shop-manager accounts rather than anonymous internet attackers.

WordPress SQLi Advanced Shipment Tracking For Woocommerce +2
NVD
EPSS 0% CVSS 9.9
CRITICAL POC Act Now

The function update_shipment_status_email_status_fun in the plugin Advanced Shipment Tracking for WooCommerce in versions up to 3.2.6 is vulnerable to authenticated arbitrary options update. Rated critical severity (CVSS 9.9), this vulnerability is remotely exploitable, low attack complexity. Public exploit code available and no vendor patch available.

WordPress Authentication Bypass Advanced Shipment Tracking For Woocommerce +1
NVD

This site uses cookies essential for authentication and security. No tracking or analytics cookies are used. Privacy Policy