Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Impact | The CVSS 3.1 score of 5.3 reflects a moderate severity with AV:N (network-accessible), AC:L (low attack complexity), PR:N (no privileges needed), UI:N (no user interaction), and impact limited to integrity (I:L). While the base score is moderate, the absence of authentication requirements (PR:N) is a significant real-world risk factor that elevates practical exploitability beyond the numerical score. The lack of publicly available EPSS data or confirmed KEV status suggests either limited public disclosure or recent discovery, but the straightforward nature of authorization bypass attacks means exploitation probability is likely moderate to high once discovered. Using SSVC framework: exploitation is probable given the simple nature of authorization checks, likely automatable through basic HTTP requests to identified endpoints, and technical impact is limited to data integrity without system compromise. This is a real priority for active Influencer plugin deployments, particularly those exposed to untrusted networks. |
| Exploit ScenarioDerived | An attacker discovers the plugin is installed by identifying characteristic URLs or response headers and sends an unauthenticated HTTP request directly to an unprotected REST API endpoint (such as /wp-json/influencer/v1/update-profile or similar) with modified data payloads. The server processes the request without verifying user authentication or authorization, allowing the attacker to modify influencer profiles, campaign settings, or related data. This could be automated across multiple WordPress installations, making it a concern for managed hosting providers or WordPress agencies managing customer sites. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Mar 13, 2026
Improper access control in raratheme Influencer through version 1.1.7 allows unauthenticated remote attackers to modify data or resources due to incorrectly configured authorization checks. The vulnerability requires no user interaction and can be exploited over the network, though no patch is currently available.
Earlier versions of this analysis (1)
A missing authorization vulnerability in raratheme Influencer plugin versions up to 1.1.7 allows unauthenticated attackers to modify data through incorrectly configured access control mechanisms. The vulnerability has a CVSS score of 5.3 with network-based attack vector and no privilege requirements, enabling integrity violations without direct confidentiality or availability impact. The moderate severity combined with low attack complexity suggests this warrants timely patching, though the lack of authenticated access requirement is the primary concern for plugin deployments.
RemediationAI
Immediately upgrade the raratheme Influencer plugin to the first patched version released after 1.1.7 through the WordPress plugin management interface or via direct download from the official raratheme repository. If immediate patching is not possible, implement network-level access controls by restricting HTTP POST/PUT/DELETE requests to the plugin's REST API endpoints to authenticated users only, configure a Web Application Firewall (WAF) rule to require valid authentication headers, and audit recent access logs for any unauthorized modification attempts. Additionally, review plugin-generated data integrity through backup restoration and audit trails to identify any malicious changes that may have occurred during the vulnerability window.
Affected VersionsENISA
Affects your stack
Find out whether the stacks and servers you run are on an affected version.
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The vulnerability exists in the raratheme Influencer plugin (identified via CPE as cpe:2.3:a:raratheme:influencer), which is a WordPress plugin framework for influencer management and collaboration. The root cause is classified under CWE-862 (Missing Authorization), indicating that the plugin fails to properly enforce authorization checks on sensitive operations, likely in REST API endpoints or form handlers that process requests without validating user permissions. This is a common misconfiguration in WordPress plugin development where developers implement functionality but fail to add proper capability checks (is_user_logged_in(), current_user_can()) or nonce verification before processing critical operations. The affected versions through 1.1.7 suggest the vulnerability has persisted across multiple releases without remediation.
Know when Influencer gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Primary rating from NVD · only source for this CVE.
CVSS VectorNVD
DescriptionCVE.org
Missing Authorization vulnerability in raratheme Influencer influencer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Influencer: from n/a through <= 1.1.7.
Executive ViewAI
Organizations using Missing Authorization vulnerability in raratheme Influencer influencer should be aware of moderate risk from CVE-2026-32370, a missing authorization vulnerability rated CVSS 5.3. Attackers could gain access beyond their authorized level. Organizations should apply vendor updates when available and monitor for exploitation.
Apply vendor patch. If patching is delayed: restrict network access and enable monitoring.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
EUVD-2026-11866
NVD
CVE.org
EPSS
VulDB
GitHub PoC
Exploit-DB