Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessAuthenticate as low-privilege WordPress user
-
ExploitSend request to unprotected Booktics endpoint
-
ExecutionBypass missing authorization check
-
ImpactAccess restricted data
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Exploitation requires the attacker to hold a valid authenticated account on the target WordPress site, because the CVSS vector specifies PR:L - the flaw is reachable only after login as a low-privilege user (e.g., subscriber or customer). The affected component is the Arraytics Booktics plugin at versions through 1.0.31; sites not running this plugin, or running a fixed version, are not affected. The specific endpoint, parameter, or feature whose access control is missing is not detailed in the available sources, so the exact trigger is not described beyond the CWE-862 missing-authorization classification. The principal limiting factor is the authentication requirement: exploitation is not possible for fully unauthenticated visitors, which meaningfully constrains real-world risk on sites that do not allow open user registration. |
| Impact | This is a moderate-severity, low-priority issue rather than an emergency. The CVSS 3.1 vector (AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N, base 4.3) indicates a network-reachable flaw that is easy to execute but requires an already-authenticated low-privilege account (PR:L), with only limited confidentiality impact and no integrity or availability impact. The vuln.today decision label is 'this_month', which aligns with a non-urgent but worth-patching posture. No CISA KEV listing is present, so there is no confirmed active exploitation, and no EPSS score was supplied, so exploitation probability cannot be quantified from this data. The sole reference is a Patchstack vulnerability database entry, not a verified working exploit, so there is no evidence of public exploit code. The signals are internally consistent - a low-privilege, low-impact broken-access-control bug in a niche WordPress booking plugin - pointing to real but limited risk concentrated on sites that grant low-trust user accounts. EPSS and KEV data are both absent; their absence is not itself an error but means real-world exploitation likelihood is unverified. |
| Exploit ScenarioDerived | An attacker who already holds a low-privilege authenticated account on a WordPress site running Booktics (through 1.0.31) sends a request to a plugin endpoint whose access-control check is missing or misconfigured, reaching functionality or data intended for higher-privileged users. The result is limited information disclosure (CVSS C:L). No public exploit code is confirmed; the only reference is a Patchstack database entry. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Oct 30, 2026
Booktics WordPress plugin through 1.0.31 contains a missing-authorization condition that allows authenticated low-privilege users to read data they should not be able to access. The issue is rated CVSS 4.3 with PR:L and only confidentiality impact, and no public exploit was identified at time of analysis. This is a moderate-severity, low-priority issue rather than an emergency, with exposure concentrated on sites that permit subscriber or customer accounts.
RemediationAI
The provided data does not specify an exact fixed version or vendor workaround; consult the Patchstack advisory at https://patchstack.com/database/wordpress/plugin/booktics/vulnerability/wordpress-booktics-plugin-1-0-31-broken-access-control-vulnerability-2?_s_id=cve for the patched release and update Booktics beyond 1.0.31. Until a patched version is applied, the confirmed prerequisite is a valid low-privilege account, so limiting self-registration or auditing subscriber/customer accounts reduces exposure at the cost of restricting legitimate onboarding. Disabling the Booktics plugin removes the attack surface but also removes its booking functionality.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
Booktics is a WordPress plugin identified by CPE cpe:2.3:a:arraytics:booktics:*:*:*:*:*:*:*:*; versions through 1.0.31 are affected. The root cause is CWE-862 Missing Authorization: an endpoint or feature lacks a capability check, so a user with a valid low-privilege account can reach functionality or data outside their intended role. The CVSS vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N confirms network reachability, low privileges required, no user interaction, and limited confidentiality impact only. The specific endpoint, parameter, or feature is not described in the available sources, so the exact trigger is not described beyond the missing-authorization classification. Although the supplied tags include 'Authentication Bypass', the assessed vector requires PR:L, so this is not an unauthenticated bypass.
Know when Booktics gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Network-reachable missing-authorization flaw requiring a low-privilege authenticated account (PR:L); only limited data exposure is supported by the evidence, so C:L and I:N/A:N.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
Unauthenticated PHP Object Injection in the Booktics WordPress plugin (by Arraytics) affects all versions up to and incl
Blind SQL injection in the Booktics WordPress plugin (all versions through 1.0.22) enables authenticated low-privileged
Missing authorization in the Arraytics Booktics WordPress plugin (versions through 1.0.28) lets an authenticated low-pri
Missing authorization in Arraytics Booktics WordPress plugin through version 1.0.16 allows unauthenticated remote attack
Missing authorization in the Arraytics Booktics WordPress plugin (all versions through 1.0.31) lets unauthenticated remo
Missing authorization in Arraytics Booktics through 1.0.30 lets unauthenticated remote attackers reach a plugin endpoint
Missing authorization checks in the Arraytics Booktics WordPress plugin through version 1.0.28 let unauthenticated remot
Broken access control in the Booktics WordPress plugin (by Arraytics) through version 1.0.24 permits unauthenticated rem
Missing authorization in the Booktics WordPress plugin (versions up to and including 1.0.27) allows authenticated low-pr
EUVD-2026-114275
GHSA-h2hj-h72m-q3jr
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB