Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessAuthenticate as low-privileged WordPress user
-
ExploitSend request to unprotected eRoom endpoint
-
ExecutionBypass missing capability check
-
ImpactPerform unauthorized data modification
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Exploitation requires an existing authenticated WordPress account on a site with the eRoom (eroom-zoom-meetings-webinar) plugin installed at version 1.7.1 or earlier; per CVSS PR:L the attacker needs at least low-level credentials (e.g. a subscriber account), which on sites allowing open registration is a low bar but on closed sites is a meaningful limiting factor. No user interaction is required (UI:N) and the vector is network-reachable (AV:N). The impact is bounded to limited integrity changes only (C:N/A:N), and the precise plugin action exposed by the missing authorization check is not specified in the available data, which further limits assessment of worst-case impact. |
| Impact | This is a genuinely low-to-moderate priority issue, not a critical one, and the signals are internally consistent rather than conflicting. The CVSS 3.1 vector (AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N, base 4.3 Medium) describes a network-reachable but authenticated flaw (PR:L) with only limited integrity impact and no confidentiality or availability impact - a classic broken-access-control/missing-authorization weakness (CWE-862) where a low-privileged WordPress user can invoke an action they should not. No EPSS score was provided in the input, and there is no CISA KEV listing and no public exploit referenced, so there is no evidence of active or widespread exploitation. The single source is a Patchstack advisory, which is a reliable WordPress-focused feed but means versioning and impact rest on one vendor. The main caveat: the description ('Exploiting Incorrectly Configured Access Control Security Levels') is vague about exactly which plugin action is exposed, so the real-world integrity impact could range from trivial to meaningful depending on what the unauthorized endpoint does - verify the specific affected function with Patchstack before deprioritizing entirely. |
| Exploit ScenarioDerived | A low-privileged authenticated WordPress user (e.g. a subscriber-level account on a site running the eRoom plugin) sends a request to a plugin endpoint that lacks a proper capability/authorization check, performing a state-changing action reserved for higher-privileged roles. The limited integrity impact (I:L) means the attacker can modify some plugin-managed data but cannot read sensitive data or take the site down. No public proof-of-concept is referenced, so exploitation would require an attacker to identify the specific unprotected action. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Oct 21, 2026
DigitalME eRoom WordPress plugin versions through 1.7.1 exposes a network-reachable action without proper authorization checks, allowing an authenticated low-privilege user such as a subscriber to make limited integrity changes. The CVSS 4.3 vector requires existing credentials and confines impact to integrity only, so this is a low-to-moderate priority issue rather than a critical one; no public exploit identified at time of analysis and no active exploitation has been reported.
RemediationAI
No vendor-released patch identified at time of analysis; consult the Patchstack advisory at https://patchstack.com/database/wordpress/plugin/eroom-zoom-meetings-webinar/vulnerability/wordpress-eroom-plugin-1-7-1-broken-access-control-vulnerability-2?_s_id=cve for any newly published fixed version and upgrade eRoom from 1.7.1 or earlier as soon as one is available. Until then, disable or remove the eRoom plugin if Zoom meeting/webinar integration is not essential (trade-off: loss of that functionality), restrict open user registration and audit subscriber-level accounts to reduce the PR:L attack surface (trade-off: may block legitimate signups), and use a WAF or security plugin to restrict access to the plugin's endpoints to trusted roles (trade-off: possible false positives and ongoing rule maintenance).
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The affected component is the eRoom plugin (slug eroom-zoom-meetings-webinar) for WordPress, which integrates Zoom meeting and webinar functionality. CWE-862 (Missing Authorization) means a function or endpoint performs an action without verifying that the current user has the required capability; the CVSS vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N confirms the check is missing after authentication, because PR:L indicates a low-privileged logged-in account is sufficient and UI:N means no victim interaction is needed. The CPE cpe:2.3:a:digitalme:eroom:*:*:*:*:*:*:*:* identifies the eRoom product, while the description bounds the affected range to 1.7.1 and earlier. The specific plugin action or endpoint that lacks the capability check is not named in the available data, which limits worst-case impact assessment; the Authentication Bypass tag should not be read as a pre-auth bypass, since the assessed vector requires credentials.
Know when Eroom gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Authenticated low-privileged user (PR:L) sends a network request (AV:N) with no interaction (UI:N) to an unprotected action, yielding limited integrity impact only (I:L; C:N/A:N).
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects eRoom: from n/a through 1.7.1.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
SQL injection in the eRoom (Zoom Meetings & Webinar) WordPress plugin through version 1.7.1 lets an authenticated Contri
Unauthenticated broken-authentication flaw in the eRoom (Zoom Meetings & Webinar) WordPress plugin through version 1.7.1
Broken access control in the eRoom WordPress plugin (versions ≤ 1.7.1) allows subscriber-level authenticated users to pe
EUVD-2026-107424
GHSA-vgpc-9cfx-g8rq
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB