Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessIdentify site running vulnerable FluentForm
-
ExploitSend crafted request to unprotected endpoint
-
ExecutionBypass missing authorization check
-
ImpactPerform unauthorized data/config modification
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Exploitation requires only that a site run the FluentForm plugin at version 6.2.15 or earlier and expose the affected plugin endpoint/action to the network - the CVSS vector (AV:N/AC:L/PR:N/UI:N) indicates no authentication, no user interaction, and default reachability, so no special non-default configuration is documented as a prerequisite. The limiting factors are the plugin's presence at a vulnerable version and the scope of the integrity-only impact: the flaw permits an unauthorized state-changing action but, per C:N/A:N, does not grant data disclosure or denial of service, bounding the damage from a single request. |
| Impact | This is a medium-severity Missing Authorization flaw (CWE-862) in the FluentForm WordPress plugin, affecting all versions up to and including 6.2.15. The CVSS 3.1 vector (AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N, base 5.3) indicates a network-reachable, low-complexity issue requiring no privileges and no user interaction, but with only a low integrity impact and no confidentiality or availability impact. The unauthenticated, low-complexity nature raises the practical concern, but the limited single-metric impact (integrity-only, likely an unauthorized state change or data modification rather than full compromise) keeps the real-world severity moderate rather than critical. No EPSS score, CISA KEV listing, or public POC was provided in the intelligence, so there is no public exploit identified at time of analysis and no evidence of active exploitation - the exploitation probability cannot be quantified from the available data. Signals are internally consistent (no conflict between the vector and the description, both pointing to remote broken access control). The 'Authentication Bypass' tag is slightly imprecise: this is a missing-authorization/broken-access-control issue (an authenticated action exposed without an authorization check) rather than a credential-level authentication bypass. Net: a real but non-urgent patching priority - act on normal patch cadence, prioritizing internet-facing sites running vulnerable versions. |
| Exploit ScenarioDerived | A remote, unauthenticated attacker sends a crafted HTTP request to a WordPress site running FluentForm ≤6.2.15, invoking a plugin action or endpoint that lacks a proper capability/authorization check. Because the integrity impact is limited (CVSS I:L), the attacker can perform an unauthorized state-changing operation - such as modifying form-related data or configuration - but cannot read protected data or take the service down. No public proof-of-concept was identified in the provided data. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Oct 19, 2026
Missing authorization in the FluentForm WordPress plugin through 6.2.15 allows unauthenticated remote attackers to perform an integrity-impacting state-changing action without proper access-control checks (CVSS 5.3, CWE-862). The vulnerability affects sites running FluentForm at or below 6.2.15 and is bounded to integrity-only impact, with no confidentiality or availability loss per the assessed vector. No public exploit code or CISA KEV entry was identified at time of analysis, and no EPSS score was provided.
RemediationAI
No exact fixed version is specified in the provided data; the affected range is through FluentForm 6.2.15, and no vendor-released patch was identified at time of analysis. Upgrade FluentForm to a release later than 6.2.15 once the vendor or the Patchstack advisory confirms the fix, and verify the installed plugin version afterward. If an immediate upgrade is not possible, restrict network access to FluentForm form-processing and admin-ajax endpoints using WAF or server-level rules, disable unused FluentForm modules or public form actions that perform state changes, and review forms and settings for unauthorized modifications; note that WAF restrictions can block legitimate form submissions and administrative workflows. Monitor https://patchstack.com/database/wordpress/plugin/fluentform/vulnerability/wordpress-fluentform-plugin-6-2-15-broken-access-control-vulnerability?_s_id=cve for advisory updates.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
FluentForm is a WordPress form-builder plugin from WP ManageNinja LLC, identified in the supplied CPE as cpe:2.3:a:wp_manageninja_llc:fluentform:*:*:*:*:*:*:*:* with affected versions through 6.2.15. CWE-862 (Missing Authorization) occurs when an application fails to verify that a requester is permitted to access a resource or invoke an action before carrying it out; here the issue is described as exploiting incorrectly configured access-control security levels, meaning the plugin endpoint/action lacks an effective authorization check. The assessed CVSS vector AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N indicates the action is reachable over the network without authentication or user interaction, but impact is limited to modification of some plugin-managed state rather than disclosure or denial of service. Patchstack tags the report as Authentication Bypass/FluentForm, but the CWE and vector frame the weakness as missing authorization with integrity-only consequences.
Know when Fluentform gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Remote unauthenticated missing-authorization call (AV:N/AC:L/PR:N/UI:N) enabling an unauthorized state change with limited integrity impact and no confidentiality or availability effect.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Missing Authorization vulnerability in WP ManageNinja LLC FluentForm fluentform allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentForm: from n/a through 6.2.15.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
More in Fluentform
View allStored cross-site scripting (XSS) in the FluentForm WordPress plugin (versions through 6.2.14) allows authenticated atta
FluentForm WordPress plugin versions through 6.2.14 allow a remote, unauthenticated attacker to remove or alter intended
EUVD-2026-104258
GHSA-2263-3ppq-5mfv
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB