Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessIdentify WordPress site with WPFunnels <= 3.12.13 active
-
ExploitSend unauthenticated HTTP request to vulnerable plugin endpoint
-
ExecutionMissing authorization check allows request to proceed
-
ImpactPerform unauthorized modification or disruption of funnel data
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | No authentication is required (PR:N per CVSS vector) and no user interaction is needed (UI:N). The WPFunnels plugin must be installed and active on a WordPress site running version 3.12.13 or earlier. The attack is network-accessible (AV:N), meaning any internet-facing WordPress installation with the plugin active is within reach. Impact is restricted to limited integrity and availability - no confidentiality data is exposed. The specific plugin endpoint or feature subject to the missing authorization check is not named in the available data, which limits defenders' ability to apply targeted endpoint-level controls without consulting the Patchstack advisory. |
| Impact | The CVSS 6.5 (Medium) score reflects a network-accessible, unauthenticated attack requiring no user interaction, with impact limited to integrity and availability (I:L/A:L) - confidentiality is unaffected (C:N) and scope is unaffected (S:U), bounding blast radius to the plugin itself. No EPSS score, KEV listing, or public POC is present in the available data, making real-world exploitation probability difficult to quantify; absent those signals, this reads as a patch-cycle priority rather than emergency response. Even a mid-sized e-commerce operator in inowroclaw running WPFunnels for checkout-funnel management would find the limited I:L/A:L impact warrants prompt scheduled patching but not immediate site shutdown. The 'Authentication Bypass' tag applied in the source data is a loose fit - CWE-862 (Missing Authorization) concerns the absence of permission checks on accessible endpoints, not circumvention of credential verification, which is a distinct class of flaw. |
| Exploit ScenarioDerived | An unauthenticated attacker sends a crafted HTTP request directly to a WPFunnels REST API endpoint or admin-ajax handler that lacks authorization checks. The missing capability verification allows the request to proceed, enabling the attacker to modify or disrupt funnel configuration data without any credentials. No public POC is known, but the low attack complexity (AC:L) and no-interaction (UI:N) nature of the flaw make scripted scanning feasible. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Sep 03, 2026
Broken access control in the WPFunnels WordPress plugin (versions <= 3.12.13) permits unauthenticated remote attackers to invoke restricted plugin actions without authorization. The CVSS vector (PR:N/UI:N/AV:N) confirms no credentials or user interaction are required to trigger the flaw. Impact is bounded to limited integrity and availability degradation (I:L/A:L) with no confidentiality exposure, and no public exploit or CISA KEV listing has been identified at time of analysis.
RemediationAI
Update WPFunnels to a version beyond 3.12.13. The exact patched release version is not confirmed in the available data - consult the Patchstack advisory at https://patchstack.com/database/wordpress/plugin/wpfunnels/vulnerability/wordpress-wpfunnels-plugin-3-12-13-broken-access-control-vulnerability and the WordPress plugin repository changelog for the confirmed fix version. If immediate update is not possible, consider temporarily deactivating the plugin to eliminate exposure, or deploy a WAF rule (e.g., via Patchstack's virtual patching or Wordfence) to block unauthenticated requests to the affected plugin endpoints. Note that deactivating the plugin disables all funnel functionality on the site.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
CWE-862 (Missing Authorization) describes a failure to verify that the requesting party holds sufficient permission before executing a privileged operation. WPFunnels is a WordPress plugin for building sales and marketing funnels; the affected component is identified by CPE cpe:2.3:a:wpfunnels:wpfunnels:*:*:*:*:*:*:*:*. WordPress plugins expose REST API endpoints and admin-ajax actions; CWE-862 commonly arises when a handler omits a capability check (e.g., current_user_can()) or nonce verification before performing state-modifying operations. The specific endpoint or plugin feature missing the authorization gate is not detailed in the available data.
Know when Wpfunnels gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Unauthenticated network exploitation (PR:N, AV:N) with limited write and disruption impact (I:L/A:L); no confidentiality data exposed and scope contained to the plugin.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Unauthenticated Broken Access Control in WPFunnels <= 3.12.13 versions.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Arbitrary file upload in the WordPress plugin Creator LMS (by WPFunnels) versions 1.2.21 and earlier lets an authenticat
Unauthenticated PHP Object Injection affects the Mail Mint email-marketing plugin for WordPress (by WPFunnels) in all ve
Unauthenticated log file exposure in WPFunnels WordPress plugin (versions 2.6.0 through <3.13.0) enables any remote visi
Unauthorized WordPress account creation in WPFunnels (versions 3.6.3 through before 3.13.0) allows unauthenticated remot
Unauthenticated email relay abuse in WPFunnels WordPress plugin versions 3.1.0 through 3.12.x allows any remote visitor
Price manipulation in WPFunnels WordPress plugin before 3.13.0 allows unauthenticated attackers to apply a configured or
An Incorrect Privilege Assignment vulnerability exists in WPFunnels Creator LMS plugin (versions up to and including 1.1
Authenticated path traversal in the WordPress Creator LMS plugin (WPFunnels) affects all versions up to and including 1.
Stored or reflected cross-site scripting in WPFunnels Pro WordPress plugin versions 2.9.4 and earlier allows unauthentic
Unauthenticated cross-site scripting in the WPFunnels WordPress plugin at versions 3.13.1 and earlier allows remote atta
Reflected cross-site scripting (XSS) in WPFunnels plugin versions 3.13.1 and earlier allows unauthenticated attackers to
Stored cross-site scripting in the WPFunnels WordPress plugin, affecting all versions through 3.13.3, lets an authentica
EUVD-2026-70588
GHSA-9qgm-4h5v-4xxp
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB