Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessCraft malicious URL with XSS payload
-
DeliverySend link to target user
-
ExploitUser clicks link in browser
-
ExecutionJavaScript executes in victim's context
-
PersistSteal session cookies or credentials
-
ImpactRedirect to phishing page
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A05:2025 - Injection
ASVS 5.0
V1 - Encoding and Sanitization Output encoding, context-aware escaping
MITRE ATT&CK
2 techniques across 2 tactics: Initial Access, Execution The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Remote unauthenticated attacker crafts malicious URL containing XSS payload and sends it to victim. Victim must click the link in skygroup Miti versions prior to 1.5.3. No special configuration required; reflected XSS against default installation. |
| Impact | While a CVSS score and EPSS probability score are not provided for this CVE, the underlying risk is moderate to high based on available signals. Reflected XSS vulnerabilities typically have a CVSS vector of AV:N/AC:L/PR:N/UI:R (Network vector, Low complexity, No privileges required, User Interaction required), suggesting broad attack surface and low barrier to exploitation. The reflected nature of the XSS means an attacker must trick a user into clicking a malicious link, which adds a social engineering component but does not significantly reduce real-world exploitability—phishing and link injection are well-established attack techniques. The lack of KEV status and EPSS data suggests this may be a lower-priority vulnerability in terms of widespread active exploitation, but the existence of a documented patch in version 1.5.3 and reporting via Patchstack (a reputable security intelligence platform) indicates this was a genuine finding that required remediation. Given that WordPress themes are widely deployed and many administrators delay updates, this vulnerability likely poses a meaningful risk to unpatched Miti installations. |
| Exploit ScenarioDerived | An attacker crafts a malicious URL containing JavaScript payload in a query parameter (e.g., https://victim-site.com/?search=<script>alert('XSS')</script>) and sends it to a website administrator or user via email or social media. When the victim clicks the link and the unpatched Miti theme renders the search parameter without proper output encoding, the injected JavaScript executes in the victim's browser within the context of the website domain, allowing the attacker to steal session cookies, capture form data, or redirect the user to a phishing site. No public proof-of-concept code is referenced in available sources, but the straightforward nature of reflected XSS vulnerabilities means exploitation requires minimal technical sophistication. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Mar 25, 2026
A Reflected Cross-Site Scripting (XSS) vulnerability exists in the skygroup Miti theme for WordPress, allowing attackers to inject malicious scripts into web pages viewed by users. This vulnerability affects Miti versions prior to 1.5.3, and an attacker can craft malicious URLs to execute arbitrary JavaScript in the context of a victim's browser session, potentially stealing credentials, session tokens, or performing actions on behalf of the user. No CVSS score, EPSS metric, or KEV status information is currently available, but the vulnerability has been documented by Patchstack with a patch available in version 1.5.3.
RemediationAI
Upgrade the Miti theme to version 1.5.3 or later immediately to address this vulnerability. Website administrators should access the WordPress theme management dashboard, verify the current installed version of Miti, and apply the available update through the standard WordPress update mechanism. Until the update can be deployed, implement defense-in-depth measures including: enforce Content Security Policy (CSP) headers to restrict inline script execution; enable WordPress security hardening plugins that provide input validation and XSS filtering; restrict administrative access and user permissions to minimize the impact of successful XSS exploitation; and educate users about phishing risks given the social engineering component of reflected XSS attacks. For additional details and confirmation of patch availability, consult the Patchstack database entry at https://patchstack.com/database/Wordpress/Theme/miti/vulnerability/wordpress-miti-theme-1-5-3-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
This vulnerability is classified as CWE-79 (Improper Neutralization of Input During Web Page Generation), which represents a failure to sanitize or properly encode user-supplied input before rendering it in HTML output. The Miti theme (cpe:2.3:a:skygroup:miti:*:*:*:*:*:*:*:*) is a WordPress theme, and the reflected XSS occurs when unsanitized query parameters or form inputs are echoed directly into the HTTP response without escaping HTML entities or applying output encoding. In WordPress themes, this typically occurs in template files where $_GET, $_POST, or $_REQUEST variables are rendered without using WordPress escaping functions such as esc_html(), esc_attr(), or wp_kses_post(). The attack vector is network-based and requires no authentication, making it accessible to unauthenticated threat actors.
Know when Miti gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Primary rating from NVD · only source for this CVE.
CVSS VectorNVD
Lifecycle Timeline
3DescriptionCVE.org
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in skygroup Miti miti allows Reflected XSS.This issue affects Miti: from n/a through < 1.5.3.
Executive ViewAI
The skygroup Miti WordPress theme contains a reflected cross-site scripting (XSS) vulnerability (CVE-2026-25350) that allows attackers to inject malicious scripts through crafted URLs, potentially compromising user credentials and session integrity for any website running affected versions. Organizations using Miti versions prior to 1.5.3 should prioritize immediate patching to prevent credential theft and unauthorized account activity.
Apply vendor patch. Additionally, implement Content Security Policy (CSP) headers to restrict script execution, deploy a WAF with XSS detection rules, and disable the Miti theme temporarily if immediate patching is not feasible.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Cross-Site Scripting occurs when an application accepts untrusted data and sends it to a web browser without proper validation or encoding.
EUVD-2026-15665
GHSA-v839-3mxp-p2x4
NVD
CVE.org
EPSS
Vulnrichment
VulDB
Exploit-DB