Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessIdentify site running FoodBoxBooker <1.0.7
-
DeliverySend crafted password-reset request for admin
-
ExploitBypass reset validation to set new password
-
ExecutionAuthenticate as administrator
-
PersistInstall webshell/malicious plugin
-
ImpactFull site takeover
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A06:2025 - Insecure Design
ASVS 5.0
V8 - Authorization Least privilege enforcement
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | No special conditions beyond having the vulnerable plugin present - remote unauthenticated exploitation against default configurations of any WordPress site running FoodBoxBooker prior to 1.0.7 (CVSS AV:N/AC:L/PR:N/UI:N). The exploit exercises the plugin's password-reset request handling, so the plugin must be installed and active. The principal limiting factor is prevalence: the target must actually run this specific, low-footprint plugin at a version below 1.0.7; no valid session, token, or user interaction is required. |
| Impact | The signals are mixed but lean toward high priority for any site that actually runs this plugin. The CVSS 3.1 vector (AV:N/AC:L/PR:N/UI:N, C:H/I:H/A:H, base 9.8) describes a trivially reachable, unauthenticated, no-interaction network attack with total impact, and a public exploit exists - so exploitability is proven, not theoretical. Countervailing that, EPSS is only 0.15% (4th percentile) and the CVE is not in CISA KEV, which reflects the plugin's small deployment footprint rather than any difficulty of exploitation; this reads as a targeted-opportunity bug rather than an internet-wide worming event. Given a working exploit against default configurations, any operator running FoodBoxBooker below 1.0.7 should treat patching as urgent regardless of the low EPSS, since the low probability reflects rarity of the product, not safety of the flaw. |
| Exploit ScenarioDerived | An attacker locates a WordPress site running FoodBoxBooker below 1.0.7 and sends a crafted password-reset request targeting the known 'admin' account, exploiting the missing validation to set a password of their choosing without any authentication or user interaction. They log in as administrator and install a malicious plugin or PHP webshell to take over the site. Public exploit code lowers the skill required to a copy-paste level. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Aug 11, 2026
Unauthenticated account takeover in the FoodBoxBooker WordPress plugin (versions before 1.0.7) lets remote attackers reset the password of any user - administrators included - because the plugin fails to properly validate password-reset requests. Successful exploitation yields full administrative control and effective site takeover. Publicly available exploit code exists; the flaw is not listed in CISA KEV and EPSS is low (0.15%, 4th percentile), indicating no confirmed mass exploitation yet.
RemediationAI
Vendor-released patch: 1.0.7 - upgrade the FoodBoxBooker plugin to 1.0.7 or later immediately, as this is the primary and complete fix. If an in-place upgrade cannot be applied at once, deactivate and remove the plugin, which fully removes the vulnerable code path at the cost of losing booking functionality until an upgrade is scheduled. As interim compensating controls, restrict access to the plugin's password-reset/AJAX endpoints at the WAF or web-server layer and monitor for unexpected password-reset activity on administrator accounts; note that WAF rules are a stopgap that may be bypassed and do not substitute for the update. After patching, rotate credentials and review admin accounts for signs of prior takeover. Advisory and details: https://wpscan.com/vulnerability/d554361c-e6c7-4843-a9cc-005b08685a5b/ .
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
FoodBoxBooker is a WordPress plugin (food-box/meal booking functionality) that runs inside the WordPress PHP application stack and relies on WordPress's user and authentication model. The weakness is classified as CWE-269 (Improper Privilege Management): the plugin's custom password-reset workflow does not adequately verify that the requester is authorized to reset a given account, so the reset token/identity binding can be abused to target arbitrary accounts. Because WordPress administrator accounts can install plugins/themes and execute PHP, resetting an admin password converts an authentication-logic bug into full application compromise. The affected component is confined to the plugin, not WordPress core, per the CPE cpe:2.3:a:unknown:foodboxbooker:*:*:*:*:*:*:*:*.
Know when Foodboxbooker gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Unauthenticated network request with no interaction resets any account (PR:N/UI:N/AC:L); admin takeover yields total confidentiality, integrity, and availability impact within the WordPress instance (scope unchanged).
Primary rating from Vendor (WPScan).
CVSS VectorVendor: WPScan
Lifecycle Timeline
4DescriptionCVE.org
The FoodBoxBooker WordPress plugin before 1.0.7 does not properly validate the password reset request, allowing unauthenticated attackers to reset the password of arbitrary users, including administrators, which could lead to a full site takeover.
Executive ViewAI
The FoodBoxBooker WordPress plugin contains a critical vulnerability enabling unauthenticated attackers to reset administrator passwords and gain complete control of affected websites. Organizations using this plugin face immediate risk of site compromise, data theft, and operational disruption. Public exploit code exists, establishing an urgent patch timeline for unpatched installations.
Apply vendor patch: FoodBoxBooker version 1.0.7.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Privilege escalation occurs when an attacker leverages flaws in access control mechanisms to gain permissions beyond what they were originally granted.
EUVD-2026-55036
GHSA-4w8m-c933-mrf8
NVD
CVE.org
EPSS
Exploit-DB