Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessReach target WordPress site over network
-
ExploitSend unauthenticated request to plugin endpoint
-
ExecutionBypass missing authorization check
-
ImpactRead restricted plugin/site data
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | The advisory describes a missing authorization check ('Incorrectly Configured Access Control Security Levels') in AnyWhere Elementor versions up to and including 1.3.0, but the exact endpoint, action, or feature that lacks the capability check is not described in the available sources, so the precise trigger is unverified. Per the CVSS vector (PR:N/UI:N), exploitation is unauthenticated and needs no user interaction against an affected install reachable over the network. The practical limiting factor is impact scope rather than access: the flaw yields only limited confidentiality exposure (C:L, no integrity or availability impact), and it is bounded to sites running AnyWhere Elementor at or below version 1.3.0. |
| Impact | This is a moderate-severity Missing Authorization flaw (CWE-862) rated CVSS 5.3, and the available signals point to a low-to-moderate real-world priority rather than an urgent threat. The CVSS vector (AV:N/AC:L/PR:N/UI:N) describes a remotely reachable, low-complexity issue requiring no authentication, but the impact is deliberately narrow: C:L/I:N/A:N means only limited confidentiality exposure with no integrity or availability impact, consistent with an access-control gap that leaks or exposes restricted data rather than enabling takeover. No EPSS score, no CISA KEV listing, and no proof-of-concept were provided in the input, so there is no public evidence of active or imminent exploitation. The vuln.today decision label is 'this_month' (not act_now or emergency), which aligns with a scheduled-remediation posture rather than firefighting. Signals are internally consistent - there is no conflict between the network vector and the described broken-access-control mechanism - so the main limitation is simply the thinness of corroborating exploitation data: severity and exploitability are inferred from the single Patchstack advisory and the CVSS vector, not from any observed exploitation. |
| Exploit ScenarioDerived | A remote, unauthenticated attacker sends a direct request to a plugin endpoint or action that fails to enforce an authorization/capability check, causing the plugin to return or act on data that should be restricted to privileged users. Because CVSS is AV:N/AC:L/PR:N/UI:N, this needs only network reach to the WordPress site and no login or user interaction, though the impact is limited to confidentiality (C:L). No public exploit code was identified in the provided data. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Nov 03, 2026
AnyWhere Elementor, a WordPress plugin by WPVibes, ships with a missing authorization check (CWE-862) in versions up to and including 1.3.0, letting unauthenticated remote requests reach functionality that should have been capability-gated. Per the CVSS vector (PR:N/UI:N) no credentials or user interaction are needed, but the exposure is limited to partial confidentiality loss (C:L) with no integrity or availability impact, giving a moderate CVSS 5.3. No public exploit code or active exploitation is confirmed, and EPSS/KEV data were not provided; the trigger endpoint is not described in available sources, so real-world urgency is low-to-moderate rather than immediate.
RemediationAI
Update AnyWhere Elementor beyond version 1.3.0 as soon as a fixed release is published; the supplied advisory (https://patchstack.com/database/wordpress/plugin/anywhere-elementor/vulnerability/wordpress-anywhere-elementor-plugin-1-3-0-broken-access-control-vulnerability?_s_id=cve) is the authoritative tracking point and an exact patched version is not stated in the available data, so confirm the current version before upgrading. Because the specific vulnerable endpoint is not disclosed, no targeted feature can be named for disabling; the practical compensating controls are to deactivate and remove the plugin if it is not required (side effect: AnyWhere Elementor templates and widgets stop rendering) or, if it must stay, to restrict access to the site's plugin-related REST and admin-ajax paths via a WAF or web server rule (side effect: legitimate front-end and editor functionality may break), noting that such filtering reduces but does not fully close the missing-check condition the way an updated plugin build would.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The affected component is the AnyWhere Elementor WordPress plugin, distributed through the WordPress plugin ecosystem and identified by CPE cpe:2.3:a:wpvibes:anywhere_elementor:*:*:*:*:*:*:*:* for all versions through 1.3.0. WordPress plugins expose AJAX actions, REST routes and shortcode/admin handlers whose access control depends on explicit capability checks (current_user_can) or nonce verification; CWE-862 (Missing Authorization) describes a handler that omits such a check, so the code path is reachable by a caller the developer did not intend to authorize. Patchstack classifies the issue as 'Broken Access Control' and the CVE record frames it as 'Incorrectly Configured Access Control Security Levels'. Neither source names the specific hook, action or REST endpoint involved, so the exact trigger mechanism is not described in the available sources; the confirmed attributes are network reachability, no required privileges (PR:N) and no user interaction (UI:N), consistent with a directly callable unauthenticated code path.
Know when Anywhere Elementor gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Missing authorization is remotely reachable with no auth or interaction (AV:N/AC:L/PR:N/UI:N); broken access control exposes restricted data only, so C:L with no integrity or availability impact.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
More in Anywhere Elementor
View allThe AnyWhere Elementor WordPress plugin before 1.2.8 discloses a Freemius Secret Key which could be used by an attacker
Stored cross-site scripting in the WPVibes AnyWhere Elementor WordPress plugin, affecting all versions through 1.3.0, le
Sensitive information exposure in the WordPress plugin AnyWhere Elementor through version 1.3.0 lets low-privilege authe
EUVD-2026-116095
NVD
CVE.org
GitHub PoC
Exploit-DB