Attack ChainAIDerived
Hypothetical attack flow derived from CVE metadata – not a confirmed exploit chain
-
AccessIdentify site running vulnerable plugin
-
ExploitSend crafted request to unprotected endpoint
-
ExecutionBypass missing authorization check
-
ImpactModify limited plugin data (integrity impact)
Vulnerability Assessment
| Weakness |
CWE
OWASP Top 10:2025
A01:2025 - Broken Access Control
ASVS 5.0
V8 - Authorization Authorization checks on every request
MITRE ATT&CK
1 technique across 1 tactic: Privilege Escalation The technique list with ATT&CK links and the kill-chain view is part of the Basic plan and up. |
| Exploitation Conditions | Requires the YITH WooCommerce Product Bundles plugin to be installed and active at version 2.29.0 or earlier on a WordPress/WooCommerce site. Per the CVSS vector (AV:N/AC:L/PR:N/UI:N), no authentication, no user interaction, and no special configuration are needed - exploitation is remote against a default installation. The primary LIMITING factor is impact scope: only a LOW integrity effect is possible (C:N/A:N), meaning the attacker can perform or alter a restricted plugin action but cannot read confidential data or disrupt availability through this flaw. The description does not name the exact vulnerable feature/endpoint, which is the one detail defenders should confirm from the Patchstack advisory. |
| Impact | This is a moderate-severity Missing Authorization flaw (CWE-862) with a CVSS 3.1 base score of 5.3. The vector (AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N) indicates a remote, low-complexity, unauthenticated attack requiring no user interaction, but with impact restricted to a LOW integrity effect only - no confidentiality or availability loss. The low-and-integrity-only impact is the key moderating factor: an attacker can likely invoke a protected plugin action or modify limited data they should not be able to, but cannot read sensitive data or take the site down through this issue alone. No EPSS score, CISA KEV listing, or public proof-of-concept is present in the provided data, so there is no public exploit identified at time of analysis and no evidence of active exploitation. Net assessment: this is a real but not high-priority issue - patch in normal cycles rather than emergency. The CVSS network/unauthenticated profile makes it broadly reachable, but the thin integrity-only impact keeps real-world risk modest. Note the vendor description is generic ('Exploiting Incorrectly Configured Access Control Security Levels') and does not name the exact protected endpoint, so the precise action an attacker can perform should be verified against the Patchstack advisory. |
| Exploit ScenarioDerived | An unauthenticated attacker sends a crafted HTTP request directly to an AJAX or REST endpoint exposed by the YITH WooCommerce Product Bundles plugin (version ≤ 2.29.0) that fails to perform a capability/authorization check. Because no authentication or user interaction is required (PR:N/UI:N), the attacker triggers a privileged plugin action and modifies limited bundle-related data, consistent with the LOW integrity impact. No public exploit code is identified at time of analysis, so this would require the attacker to craft the request from the advisory details. |
Get an e-mail when this CVE is exploited, patched or re-scored. Free account.
Alert meAnalysisAIv1 – Oct 19, 2026
Missing authorization in YITH WooCommerce Product Bundles through 2.29.0 lets unauthenticated remote attackers invoke access-controlled plugin functionality and perform a limited, low-integrity action on WordPress/WooCommerce sites running the plugin. The CVSS 3.1 score is 5.3 (AV:N/AC:L/PR:N/UI:N) with no confidentiality or availability impact; no public exploit was identified at time of analysis, and there is no CISA KEV entry.
RemediationAI
No exact fixed version is specified in the supplied data; check the Patchstack advisory and the vendor for an update beyond 2.29.0 and apply it as soon as released. Until then, if product bundles are not required, deactivate and remove the plugin (trade-off: loss of bundle functionality); alternatively, use a WAF or reverse proxy to block unauthenticated requests to plugin-specific admin-ajax.php/REST routes or the vulnerable action once the advisory identifies it (trade-off: possible false positives and broken storefront bundle features). Confirm the exact affected endpoint from the Patchstack advisory before narrowly scoping the virtual patch, and review logs for unexpected unauthenticated POST/GET requests to the plugin.
Affected VersionsENISA
Affected Packages
Source: OSV (Open Source Vulnerabilities)
Affects your stack
Affects 1 package in euvd
Checking this CVE against your own stacks and servers is part of the Basic plan and up.
Technical ContextAI · show details
The flaw is CWE-862 (Missing Authorization) in the YITH WooCommerce Product Bundles WordPress plugin, a WooCommerce extension for creating bundled products. The CPE cpe:2.3:a:yith:yith_woocommerce_product_bundles:*:*:*:*:*:*:*:* identifies the affected plugin across versions, with the advisory limiting affected releases to 2.29.0 and earlier. Root cause is an access-control check that is absent or incorrectly configured on a plugin action, allowing a remote unauthenticated request to invoke functionality that should require authorization; the CVSS vector rates only low integrity impact, so the issue is an unauthorized state change rather than data disclosure or denial of service. The Patchstack advisory is the authoritative source for the specific endpoint, but it is not named in the supplied data.
Know when Yith Woocommerce Product Bundles gets its next vulnerability
- Watch products and get an email when something new is published
- Check this CVE against your own stack and servers
- Exploit and PoC references, threat intelligence from 22 sources
No credit card · 7-day full trial
Severity by source
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Missing authorization on a network-reachable plugin endpoint needs no auth (PR:N) or interaction; impact is limited to low integrity (I:L) with no confidentiality or availability loss.
Primary rating from Vendor (Patchstack).
CVSS VectorVendor: Patchstack
DescriptionCVE.org
Missing Authorization vulnerability in YITH YITH WooCommerce Product Bundles yith-woocommerce-product-bundles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Product Bundles: from n/a through 2.29.0.
Threat Intelligence Overview
How this decision was reached
The engine reads each signal below and applies a fixed list of rules from top to bottom. The first rule that matches sets the recommended action – like a statement, every line is shown.
What every action level means
SSVC AssessmentENISA
Priority Score
Attack Technique
Authentication bypass attacks exploit flaws in the verification mechanisms that control access to systems and applications.
Missing authorization controls in the YITH WooCommerce Product Bundles plugin for WordPress (versions through 2.29.0) al
plugin-fw/lib/yit-plugin-panel-wc.php in the YIT Plugin Framework through 3.3.8 for WordPress allows authenticated optio
EUVD-2026-104260
GHSA-55x4-7mj9-rr2f
NVD
CVE.org
EPSS
Vulnrichment
Exploit-DB